Error : No Factory Samples


#1

Hi, just bought today my (lovely) Analog Rytm MK2 and when I started I saw this little message on its screen : “Error : No Factory Samples”

I already tried “Factory Reset” holding func while turning it on. Do you have any clue or any idea on how i could resolve this issue? Thanks for your help.


#2

When Factory Reset had no effect then it’s time to contact Elektron support.


#3

ok I just did, I’ll comment here with their solution


#4

Did you ever get this solved? I’m having the same issue. I’ve reached out to support, but if you can shortcut the answer, that’d be rad.


#5

They answered me this : “I am very sorry to hear this is, unfortunately, a manufacturing mistake. The factory content needs to be flashed onto the device during production, and in the case of this machine, it looks like it didn’t work correctly. Fastest way forward is to contact your retailer. They will assist you with this matter.”

I think you’re good to bring it back (unfortunately my retailer couldn’t exchange it…)


#6

I had the exact same issue with my first Digitakt back in December and had to send it back, no other way around it, that was super disappointing but oh well, in a few weeks you will forget all of this! :slight_smile:


#7

Dang. Mine was a warranty repair and takes a week (and $$$) to make it across the U.S…

If your retailer wouldn’t exchange it, did you just move on? Or did you solve it another way?


#8

I sent it back cause it’s under warranty, now I’m waiting :smile:


#9

a little follow-up : Elektron just sent us a brand new one apparently, we’re waiting for it now :slight_smile:


#10

just received a brand new one, problem fixed!