E-RM Multiclock + Rytm + OB + Ableton


#1

Just picked up this Multiclock and trying to figure it out. Coming from using my Rytm MK1 with Overbridge slaved to Ableton through USB (mainly the reason I bought this clock because of the latency and Ableton’s clock sucks). I set up the Rytm as an EXT Instrument and took OB off. I have the E-RM plugin on a MIDI track channel with the Audio Out routed to the channel selected into my Apollo 16 and I just get the Clock Running message that only comes on if I keep that channel on but the signal tone comes through and when I lower the volume, it stops and the BPM light stops blinking and it loses sync with Ableton.

My question is:
Can anyone provide a setup tutorial on how they have theirs hooked up to Ableton with a Rytm?
MIDI settings on AR and in Ableton, etc? UAD console settings?
The E-RM technically can’t function with the Rytm connected via Overbridge can it?

I’m lost. Thanks in advanced.


#2

Great question, I’m about to get an ERM…

following…


#3

I have my ERM on an audio track sending sync signal to the correct channel of my MOTU.

Don’t turn the sync channel down but set to send only in Ableton. Sorry not at my desk right now so not sure of the correct setting but you want to see volume in the channel but it’s greyed out if that makes sense.

Set up ERM to sync as talked about in the manual the take midi cable out of ERM and into AR. Make sure in AR settings clock is set to receive through midi.

Sorry not at home and typing on my phone. If you need more help let me know and I can give a better more comprehensive answer tonight.


#4

I used to believe that Abelton clock sucks, but actually its the audio interface. My friend bought a RME PCI express card,corrected the driver error (which was 0.6 ms) and tadaa - perfectly working clock. The PCI express card was about 650 €, the RME Multiclock is 500€. I know what i will do.


#5

Use erm plugin on a ableton midi channel.

Audio of this channel set to the audio out (seperate) channel on your soundcard.

Then make sure ERM is set to use audio for sync.

That should be it.


#6

You have to unclick the Temposync Tab in Overbridge and don’t send any Click- or Tempomessages to the RYTM from the Overbridge Plugin or Ableton (also unclick the Temposync in Ableton’s Midiprefrences) . Just let the E-RM do it’s Magic, Midi Out from E-RM into RYTM’s Midi In, let the Midi Input on the RYTM listen only to MIDI as said above . On the E-RM Plugin-Channel, turn Monitoring off so you do’nt hear the Clicknoise.

If you use the E-RM with the Audio-Click through a Output on your Interface, you wont have any Latency Issues in Ableton, also if you add Plugins and Channels during your Session. What i figured out is that if you want to use multiple Interfaces together (if your on Mac --> Aggregate Device), the Latency of the Interface fucks up E-RM Sync, probably because of the “doubbled” Latency of both Interfaces.


#7

I plugged the 1/4" into channel 8 of my snake cable (didn’t know if because it was previously plugged into channel 2 if it was interfering with channel 1/2 of the monitor outputs) and now I am showing signal coming through on both L/R but now no “buzz” sound.


#8

Thats correct…the buzz sound should be getting send out of channel 8 to ERM…you dont want to hear it(on channels 1 n 2).

If ERM is set to sync to audio pulse/ jack input it should now read the bpm of ableton when you start your ableton project.


#9

Update - Got the signal coming through it’s just not blinking with BPM on E-RM. Switched to internal mode and it runs fine. Something with the audio in setting…


#10

had no issues setting up the multiclock in Ableton or Bitwig (bitwig is even easier to setup since the plugin is built into Bitwig).

as everyone else has mentioned, just be sure your clock signal (from the plugin) is being sent to the appropriate outputs and have that output plugged into the input on the multiclock.

once it’s all set, ensure the multiclock is accepting its clock source via the audio in, and voila, you should be in business.


#11

this


#12

but isnt it possible to fix that by dialing in an offset on the multoclock?


#13

you may find you need to spend quite some time just getting the audio threshold level into the ER-M from your interface just right.

I got quite frustrated - it took me ages, dialling the value up & down on the Multiclock - I think it’s quite picky. But once set, that’s it.
Set & forget. I now have perfect tempo sync from Live to all my hardware.


#14

Yes make sure theres no attenuation on output pulse


#15

Do you have an Apollo? I think I need to set up a Virtual Track to route it’s own cue to that desired output - just having trouble with that in Ableton. Pretty new to this Console software as well.

I uploaded a video showing it so you can see it works when I set the output to 1/2 in ableton. But once I put it on 5 it stops. It’s definitey the routing…

https://we.tl/vgfIDIh2Iv


#16

yes - this was the issue I had with my Apollo.

I just use output 3 & click the Cue output to be 3/4 each time I launch Console. You can probably save it as the default somehow
but that’s too fancy for me :slight_smile:


#17

Sorry cant help…mine is a FA101…

All I do is set output to 5 and connect it up.

Good luck


#18

GOT IT!
UA’s Output’s are set up as MON L + R as 1/2 and LINE 1 - 8 from a DB25 Snake are 3 - 10 meaning if you plug the E-RM into the physical LINE 3 on the snake, it will be coming out of OUTPUT 5 in Ableton. Probably a noob move but oh well, blinking red light… clock running.

Now back to the question. Can this run with Overbridge or no?

Turn Ableton MIDI I/O Sync off and OB Clock settings to off.
RYTM CLOCK RECEIVE ON
RYTM TRANSPORT RECEIVE ON
RYTM INPUT FROM - MIDI + USB
RYTM OUTPUT FROM - MIDI + USB

And Overbridge mode on or USB-MIDI Only?

Thank you all for your help!


#19

other than having the ryrm set to receive external clock, you shouldn’t have to mess with anything


#20

Yeah I’m not even gunna bother with OB just set up as an external instrument. Now I’m running into the issue where it is starting like a half step after the count in. My monologue is synced perfectly with it but not the rytm. BUT if I just play the Rytm through the UA Console, it is super tight. My guess is Ableton’s delay is super bad with the Rytm?