Digitone MIDI to TB-03, not possible to enable slides in a sequence?


#1

I’ve been playing around with MIDI sequencing on the Digitone to my TB-03 however I haven’t been able to get slides to work from the sequencer. I looked at the MIDI implementation chart and I thought I’d be able to enable them that way via MIDI cc but that doesn’t seem to work. I thought about making the note length longer between notes or between two notes with a rest inbetween but that’s not quite right either.

Does anyone have any experience with both of these and have any advice for me?


#2

I thought it was note length.
Just ensure the note is ‘too long’ and it’ll bend up/down into the 2nd note

Otherwise it might need 2 notes on one step.


#3

There’s no actual standard to send portamento information over midi. Maybe this is something that can be implemented in midi 2.0, but I thought its more to do with the synth than the midi.

I don’t own a tb-03 and don’t know how it’s handling the event, but any monosynth I have sequenced with the digitone creates portamento from any overlaps just fine, the same way it would receiving overlaps from any other device.

Seems to work here:


#4

I’ve been able to get it to work by live sequencing thanks to this but I still have no idea how to do it by programming steps manually unfortunately. Thank you for the advice.


#5

I don´t have the TB-03, but as others have said, it´s really just note length.

Play with the note length of the first note starting from 1/16th and choose the first note two octaves lower than the second note (or vice versa), so the note slide will be very obvious.


#6

How is this achieved with OT?


#7

I guess you’ll need two MIDI tracks sending both on the same channel to get overlapping notes.


#8

I guess I wont be using OT to sequence TB 03 then.


#9

Turn on legato in the arp page and adjust note length to overlap with the next note. This should give you a slide. Works on my mb33. No need for two MIDI channels.


#10

Sorry!
Octahedron is right!
You need to turn Legato on the Arp Page to on for the second note and increase note length of the first note.

Dunno why I thought that just increasing note length was enough^^

As soon as the first note is set to a note length that is long enough to reach the second note, it slides.

So for two notes that are 1/8th note apart, set the first note to 1/8th note length and p-lock Legato=on for the second note.


#11

I’ll give it a try, thanks!