Digitone 1.10: bug discussion [n.b. later OS bugs topics exist]


#105

Oh nice, I’ve been running into this!!


#106

Yeah, I’m sure. None of the tracks were muted. The sounds just stop working and get silence. I rebooted DN 2 times and after the second reboot the sounds came back. But the sound in the pattern that I worked with 6 months back still remains silent.


#107

Not being patronizing here, but are you aware there are 2 types of mutes? It was confusing for me for awhile and I suspect many others too…
There’s global mutes and pattern mutes. It really seems like you’ve got one of them on.


#108

Yes I am, I know that there are several ways to mute, but none of them are used.


#109

I’ve had a song setup perfectly for a while and now randomly when I boot up a single track will be off key…

Absolutely no pattern/track transpose has been set, both are at 0.

I have to re-save the pattern, turn the device off, and reboot it for the track to go back in tune.


#110

Did you ever use the Pitch Bend? There is a bug where Pitch Bend does not reset to 0 and you will forever be out of tune until a reboot.


#111

Yes. I think we are overdue for an update. It’s been over 6 months I believe. :tired_face:


#112

i think they did one few weeks ago, but beta so DN can already record audio via usb?


#113

I believe audio over usb is working with the new OS 1.11 beta. Haven’t tried yet, so I can’t say for sure. I was hoping for a standard update that would take care of bugs like the DSP boot error and maybe add some new features. Midi Arp, wink wink. :wink:


#114

Does anyone know when the dreaded DSP Boot Failure bug is going to be fixed? Digitone was released almost a year ago and my unit still has this problem.


#115

Stupid bug with external audio inputs that happens sometimes:
-having a pattern running with incoming audio and switching to another pattern you can sometimes hear the incoming audio but the L and R sliders are closed!


#116

Arpeggiator running but I want to use a different sound from the +Drive. Arp settings are saved with the sound according to the manual so I ‘copy arp’ before changing sound but when I try to paste the arp settings back it doesn’t work - is this a bug?


#117

Hmm, actually, can’t seem to copy/paste arp settings from track to track within a pattern unless I copy the sound as well - is this normal?


#118

Reload saved status doesn’t work when in BPM page! Goes out of this menu without reverting back to saved Bpm status.

Work around= get out of bpm menu or reload twice when in bpm menu!


#119

I can confirm that it does not work! so it must be a bug? But you can just copy/paste your pattern which contains the arp, empty the tracks you don’t want, replace the sounds!


#120

Just got mine today and loaded most recent OS. I notice the ‘Envelope Reset’ parameter doesn’t seem to work properly. When ‘on’ envelopes are reset to zero but when ‘off’ a strange noise is introduced and long attacks are not smoothly continued as per the manual’s diagram; instead the attack time seems much reduced. Will explore further tomorrow but would be good to know if this has been flagged already.


#121

Ah thanks for confirming - hopefully it will be fixed in an update.


#122

don’t think so! Think it’s the same with A4! The Elektron way, you know… Personally DN is my favourite FMsynth compairing to other hardware like DX200 or DX7, but I hate it that most of my patterns contain fucking clicks/pops! The starting blank patch is crap, settings are not my kind of way to build sound! Even a lot of preset sounds contain this horrible click sound!
I like noise, analog clicking env but not digital like DN! Fucking up your whole track when muting or when going ambient pfff! Anyway success with searching from where your click comes from and then your pattern has total changed the wrong way! Making a nice evolving random slow lfo ambient track and then around 2 or 3 minutes (sometimes 5 min nothing) a horrible click fucking up your recording. Anyway very cool synth but I don’t understand or don’t wanna understand this awful digital clicking behaviour.

A4 blank pattern is the same, not really blank, there’s even already filtering going on within a blank pattern!


#123

Does anyone know if Elektron uses these discussion threads to identify possible bugs or do they only note them if you raise a support ticket? I can’t imagine they’re not already aware of the arp copy/paste thing but if they’re not it would be good to let them know. Thanks.


#124

Hey All,

I haven’t gone through the whole thread yet so I apologize if this has come up already.

I’m on the newest firmware (the 1.11 BETA) and when I’m using the Digitone as a soundcard, the internal sounds are always sent over the main outputs.

Similar to with the digitakt, could we please have a way to turn this off? Right now using the digitone as a soundcard is the only way to get separate tracks into ableton, but it’s throwing off my jams because everything coming from the digitone is doubled with no way around it besides not monitoring the Digitone’s tracks. This of course makes it so any ableton effects on the tracks will not be heard until after the recording is complete. This is not a very immediate and responsive workflow!

Hopefully this bug will be addressed soon because it’s the only thing holding me back from having a setup where the sound I have jamming is the same that is recorded.