Digitone 1.10: bug discussion [n.b. later OS bugs topics exist]


#21

Digitone 1.10
It is not possible to choose the destination for the LFO 1&2 by pressing confirmation with [YES].
Pressing [YES] to confirm the selection of the modulation destination for LFO 1&2 nothing happens.
Bug?

[solved] returned to reseller for hardware problem.


#23

Small bug in the Digitone (based on what is said in the manual):

When in the TRACK NOTE menu, pressing [RECORD] doesn’t get you to grid recording mode.


#24

Hi Guys,

When setting tracks to irregular lengths, the sequencer double plays the first trig of each track in the pattern the second cycle around. User error or has anyone else experienced this?


#25

Have you checked to make sure the m.length is set to infinite rather than 16 steps?

3 bugs I came across, not sure if they’ve been mentioned:

  • Stated in the manual it should be possible to press [RECORD] to exit TRACK NOTE menu and enter GRID RECORDING MODE. But this doesn’t work.

  • set FILTER to page one, then go to REVERB, change the length. Go back to the FILTER. It will automatically flip from filter page 1 to filter page 2.

  • weird one: when in LIVE RECORDING MODE: whenever I record a melody, let’s say triplets, it will quantize steps 2 and 10 even though I’m in unquantized mode. Not sure if this was a fluke or it happens consistently across all tracks. I’ll try again tommorrow.

Made a ticket for these.


#26

im having … again … problems with pattern changes from octatrack. digitone is a pattern late. sometimes its working for a short period . super strange. its not the ch.len setting, this is on 16 steps (on octatrack too). super annoying.


#27

Forgive me is this is a dumb question, but did you know there are two multiplier lists for the LFOs? one set is synced to bpm, and the other is free running. Try the other identical mult and see if you still see the problem.

edit: sorry just saw your new project/resolution. But the above might still be the issue. check it out?


#28

do you have all the quantise options off?

There is Track and Pattern quantise via settings menu, and record quantise which you can turn on and off by holding REC and pressing PLAY twice.


#29

could this be because of the master length resetting the pattern just after it gets to 1?

You can recreate this scenario by switching to independent lengths for each track, master length of 16, set one track to 15 put a trig on 1, it should fire off twice each round of 16 master steps.

If you set master to 32, it’ll do 1, 16, 30 and 32. If that makes sense. Try setting master length to infinite (quick way is holding down func to move in intervals of 16, down to 0)


#30

I’ve been getting this problem on an off lately. FUNC is locked on for the transport keys, as far as I can tell, everything else works as expected. Holding FUNC doesn’t flip them back. Makes it impossible to stop/play/trig edit, and i have almost lost data because i kept ‘clearing’.

I tried a bunch of button combinations to get it to unstick, but so far my only solution has been to restart. No idea what makes it happen, usually notice it when I leave the box alone for a short time. Will keep note of what page/function I used last for future reference.

Hope this doesn’t happen live tomorrow night.


#31

Yeah, I’ve tried modifying both sections of the LFO at no avail when it happens.

I think it’s gotta be a bug because the only way I can fix it is with a power cycle or reloading the project- which fixes the problem every time. If it were a settings change, a power cycle should do nothing as every setting change is saved instantly in RAM and reloaded automatically upon a power cycle. If it was user/LFO setting based, the power cycle should have zero effect I would think


#32

Yeah.
The problem was only 2 trigs that kept snapping to grid. Only happened that time. Haven’t been able to reproduce it ever since.


#33

When you have DT +DN hooked up together (DN LAST) , if you have different volumes in patterns, it takes a second or two to change the volume when you switch patterns, this make this function completely useless for performances. It happens with everything you apply to the input channel. Overdrive, delay, reverb, everything has this retarded action, is frustrating. I was hoping i could use this effects and volume switch effectively but nope.


#34

Hi Guys,

I have played a while now with the digitone. Like the way it works but it has a couple of bugs which are in my opinion some showstoppers. Does someone else have the same issue’s.

  1. When you give the amp envelope zero release, I start hearing clicks. That is very annoying.

  2. When I have a sequence of 16 steps and on every step the same note with a length of one step then I hear a multiple clicking sound. I also hear this with only two notes in a row on the sequence.

  3. I already started a different thread about the LFO depth on the Ratio B. Elektron says it isn’t a bug. But I don’t buy it, because they don’t provide any alternative. It is not possible to give nice sweeps for the Ratio B section.

Elektron says it is because of the mapping of the parameters of Ratio B, so that the modulation doesn’t do what you expect it to do. The can’t tell what it does do instead. So I nice sweep from Ratio B1 between 0:25 to 16:00 isn’t really possible. And other ratio sweeps seems impossible.

I would like to hear your thoughts on these bugs. I have created tickets to elektron but with the LFO depth they isn’t help.

Thanks anyone


#35

1 is probably not a bug but the nature of an envelope. You are just cutting the volume of the sound to 0, so unless the wave is at a zero crossing you will probably get a click.

2 I’d consider a bug but Elektron sees as a feature. Basically repeated notes use the same voice, regardless of the voice settings, to avoid phasing issues. The byproduct of this is that the start of one note truncates the release of the previous note. I put in a feature request to allow for repeated notes to use all a available voices


#36

It would be nice to be able to set whether repeating the same note repeats the same voice or not. It makes sense with things like kicks, but long evolving sounds don’t sound great when different notes overlap but two of the same note don’t.

The above clicking issue could also be due to the operator phase resetting at every note, if you turn the PHRT off for one/some/all operators it may fix it (see p.43 of the manual). This does however affect the sound, making it a bit more unpredictable, which in some cases is nice but for most FM sounds, things need to be precise. Worth a try anyway.


#37

Thank you for the reply’s. I have created a support ticket to Elektron about these issues. Will keep you updated.

I hope there will be a solution for this, because the sequencer isn’t worth much of it cliks when the same note is played twice in a row.


#38

Hi!
I have problem with freezing and DSP boot failure.
But also recently, since freezing, some steps of the sequencer with the closed parameters change their sound and starts sounds wrong (not as they were saved with Function+yes) and when I press (FUNC+ no) the pattern does not return to the saved one. This also happens several times per hour. Only the reboot of the project itself helps.
I have created a support ticket to Elektron.

Someone has the same problem???


#39

If I do Function + Save Project, then Function + Save Pattern. The GUI glitches out and overlays a list of the sound pool like I am trying to select a new sound for a trig. Makes it not possible to Function + Save Pattern till after a restart.

This is intermittent, does not happen every time. Seems to happen after I have had it powered on for over an hour or two. The DN seems to get pretty hot too. Not sure if that is normal or not.


#40

A post was split to a new topic: Digitone audio clock error


#41

A post was merged into an existing topic: Digitone feature requests!