Digitone 1.10: bug discussion [n.b. later OS bugs topics exist]

You encountered something wrong in OS 1.10 and want to check if others can replicate it ?
Here is the place.

Doesn’t replace a support ticket, of course, but you might want to check if it’s not a feature before declaring a bug :wink:

Please report all bugs via the Support Tickets section on elektron.se if they have not already been confirmed below.


Hello! Not sure if this has been mentioned before, but I am running OS 1.10 and have noticed a reproducible bug with LFO sync.

It seems that the first time you enable an LFO for a sound, the LFO does scale with the BPM but does not sync as expected. Power cycling the Digitone seems to correct the problem, going back to listen to the same sound after power cycling the LFO is synced.

For example:

  1. start a new clear pattern with new clear sound and no trigs
  2. go to LFO Page 1 for track one…
  • DEST1 = SYN: Ratio C
  • WAVE1 = Square
  • SPD1 = 32.00
  • DEP1 = 60
  1. go to LFO Page 2 for track one…
  • MULT1 = 8
  • MODE1 = TRG (triggered reset mode)
  1. enter grid recording mode (press record button)
  2. place trig on 1
  3. go to trig menu and while holding down on 1, set LEN to 16
  4. bring up metronome menu, activate metronome
  5. is sound synced to metronome? mine is not
  6. restart unit, is sound synced to metronome? mine is now synced

Anyone else able to reproduce this issue? With my digitone, I have to power cycle every time I add a new LFO to a sound in order for it to properly clock sync. Annoying, but easily manageable.


I do not have to power cycle to sync on either of my digitones

1 Like

I realized I should start an entirely new project before testing this again and now what the heck- I can’t seem to reproduce it. Even the project file I was having trouble with earlier seems to be okay now. Maybe loading projects provided some sort of reset somewhere deep in there…

If it happens again and I can figure out what it was I’ll let you know. Have a feeling it may have either been a weird project setting or something due to the midi chain, but I would not expect any issues with that because it’s just an Octatrack feeding midi to the Digitone

1 Like

It freezes on startup sometimes

Once it started, but there was a DSP error of some sorts, (according to dialog) – it could not load bank and pattern. Solved with reboot.

The tempo on other synths (hard and soft) seems to vary a bit when synced to Digitone. Not sure if this is related to OS 1.10, nor the Digitone, though.


…slightly moving master clocks are a common thing with all gear…some just does’nt react that smoothly to show u in realtime the daisychaining events when it comes to hard sync…but in the background they all get shakey a bit…no worries…all elektron machines keep it in the groove, no matter what…

and with the tone in special, trust all ur reboots…


I already wrote about the freezes and opened a ticket, no answer so far :(, hope it gets fixed with a new firmware…

1 Like

Sorry this was off to the magnitude of 20-30%, immediately after pressing start. I know what midi clock drift sounds like and this was not it. I have had no issues syncing OT <-> DT internal clocks.

It seemed to me that the LFO clock had become offset-separated from the internal clock. It would still speed up and slow down according to BPM changes, but it would inherently not line up (sync to master clock) as it was supposed to. This was per-sound. Some sounds’ LFO sync was fine but others were not.

Anyway, loading a new project then reloading the project I was working on seems to have fixed it. I am unable to reproduce the issue.

I had this problem when I was first trying to use the Digitone clock slave from the TR-09 set as master and piping audio from TR-09 through the mix in on the DT.

“Solved” it by using DT as master clock.

I am not able to control the FX midi channel using an external controller. It seems to me that the FX channel CC control is not yet implemented.

I would like to know if some people are able to control FX parameter (like delay feedback, level L/R in volume, etc) via external midi controller.

Yes, works fine for me. Do you have the latest manual? Some of the CCs got updated with 1.10. Delay Feedback is on CC18 and input volume L/R is on CC24/CC25.

1 Like

I encountered a problem yesterday: delay and reverb send of the external inputs got stuck: delay not sending any signal at all, reverb only a slight bit although set to the max. Chorus worked also the chorus to midi and delay, but as well delay and reverb sounded crippled. Happened twice yesterday and could resolve it with restarting the machine (but I’d prefer it not to happen obviously).
What I didn’t test was whether the internal sends behaved differently or the same. Anyone seen this as well?

Had the issue again yesterday with the LFO sync.

I changed the BPM on my Octatrack (which is providing midi clock in to the DT) from 120 to 116, and the LFO speed on the digitone did not reflect the change. Had to manually adjust the LFO to an odd number for it to be in-time. (normally it is set to 32 but had to scoot it to 30.5 or something).

Issue still exists :stuck_out_tongue:

1 Like

Woah! Dodgy changing patterns on my new Digitone… delays etc all over the place when I change the pattern… If I got a delay on pattern 1 then change to say pattern 2 with no delay fx on it then there’s an abrupt glitch and weird pitched delay to the next pattern then delay is gone but ruins my next pattern if playing live on mine.

1 Like

Set your delay time to the same number in each pattern (unless you definitely need it to be different), even if you don’t use delay in the next pattern.


I found an odd problem: I’m using the input of the digitone and put some fx from the digitone on the incoming signal. Now if I change to that patch (where there is some incoming signal from the external device), the fx-send (for the ins) are only activated after I play some notes of the digitone’s internal sound. Someone else has this problem as well?

Ok, so I have a MIDI bug.
After copying track to MIDI track, when I push record to edit notes - MIDI signal starts to cut and whole unit freezes. You need to reboot.
It’s quite a bug. First ever found in Elektron machine.

Yep, I’m having exactly this problem too. It can usually be corrected by pressing the stop button several times on the DN. I really hope this will be fixed.

1 Like

Digitone 1.10 Brandnew, stop function sometimes doesn’t work…
stop play and record button activate secondary function without pressing the FUNC Key…

does anyone else has this problem?

really nice groovebox! but needs a good fix/update…