Digitakt/Overbridge Audio Routing Question


#1

A bit confused about how to use my Digitakt as an audio interface, and was hoping this wise forum could help me out. My Behringer Neutron is running from the main out in to the Digitakts input R. I’ve then got the Overbridge app loaded in to an Ableton MIDI track, with a separate audio track pulling from “Overbridge” as the input. From here I don’t know what to select as the input however. If I select “Input L/Input R-Digitakt” as the source I only hear sound out of the right ear. What am I missing? I’d like to hear my Neutron out of both ears (mono) in Ableton, but that doesn’t seem to be an option. Apologies for my ignorance, but I can’t seem to figure out what i’m overlooking…


#2

(https://help.ableton.com/hc/en-us/articles/360000040944-Live-10-Changes-to-Utility-Device)


#3

Thank you! I assumed this was an Overbridge setting I had to change, but I didn’t see any mention of mono instrument routing in the manual. That fixed the issue.