DIGITAKT not connecting to computer


#21

Elektron support advised me to uninstall and reinstall Transfer.

Didn’t expect it to, but it worked!

Thanks again everyone!


#22

this solved it for me too! thank you!


#23

Hi, following this, as I am on 1.10 and no communication between Windows 10 and DT.

Am using the DT usb supplied cable, and used another one too.
Nothing showing in my PC’s devices and drives (should the DT show here?)

Even looked at the DT’s settings/Midi page?

help!


#24

I have exactly the same problem.

I use the usb cable from digitakt, upgraded firmware, delete en re install Transfer but nothing is working.

It worked only the first day I used it, to transfer the firmware for the Digitakt.

I have also noticed that the Digitakt seems to have issues with my Win10 :

digitakt


#25

After 1 hour I managed to upgrade to firmware 1.10 on my Digitakt. It kept losing connection on Transfer during the process. Finally it worked. But transferring purchased samples is absolutely impossible. There is no way my connection via USB is stable enough to handle such a protracted connection on my Macbook. Is this still a thing? I was hopeful for Overbridge but I am definitely under the assumption Transfer could accomodate uploading of samples purchased from Elektron!

I would not call this matter “SOLVED” at all.


#26

Yes, I admit after getting it to work when I mentioned that it was solved, it stopped working afterwards and I honestly gave up on the matter and this thread haha.

Though with the upcoming overbridge release, and all the issues that elektron has been saying that were going on in the ‘mac drivers’ I feel like the issue is hopefully going to be solved soon.


#27

3 hours to transfer 200kb. Sadly I am old enough to remember when this was a thing in 1992.


#28

Surprised there is this much issue with transfer still. I’ve no issues with it transferring large amount of samples and it does it relatively quickly.

For the people who have upgraded to 1.10 on the dt. This automatically sets the dt to overbridge mode I believe. If you go into system there should be option to switch between usb and overbridge mode. Transfer application won’t work if you are in overbridge mode.


#29

Mine limped from 1.07 to 1.10 but still (showing as USB mode) not transferring. Mine didn’t default to overbridge mode btw.


#30

My transfer is not great at connecting. Plugging in the usb lead and turning on the laptop before switching on Digitakt helped last time I had a problem.


#31

I’m also having problems with this, I scrolled through all the work arounds and fixes but none of them have worked for me. Hopefully we get a more consistent overbridge soon it looks fun.


#32

Same problem here too. I´ve posted this as a support request, but they said everything schould work fine.
Sometimes it works like a charm, most times it does nothing.
I came all the updates since fw 1.04 and exchanged one Digitakt. Still the same.
No one is able to try Overbridge withot updating the firmware.
Argggggghhhhhhhhh…


#33

Same issue, win10 and MacOS. Flaky transfer connection and intermittent OB, loses connection randomly. Talked to support, and the ended up sending unit back for repair. Going on week 4 tech support just starting to look at it. My Digitone was over 2 months to get back. Miss my Takt!! On the plus side it’s given me time to delve into the DN, really digging that machine. So much fun to sound design on!


#34

I doubt the exchange or repair won´t help like with my unit. But hopefully this works for you.
Some units seem to work as written in this thread.
Sad, such a wonderful machine (except no pitch or mod from external keboards, only 4 bars…). I love it.
But it seems to be non stable at all.


#35

I’ll let you know in a couple of months :-/


#36

Manage to update from 1.1.0 to the beta release. Only thing that worked for me was sysex transfer via normal midi cables. Using my soundcard as midi in/out device. Elektron seems to have issues with the usb midi drivers on windows. Guess that’s why it’s in beta.


#37

Anyone with macOS having this problem? My mac cannot find digitakt as a usb midi device even it’s set to USB MIDI Only. :frowning:


#38

I’m having the same issue. I’m on 1.11 Beta6 Mac OS 10.14.3 and it seemed to be working a couple days ago, but now it isn’t. Done both a PR reset and SMC rest on the Mac. I’ve also reinstalled OB. It’s not connecting with any cable in the Audio-Midi Setup. need halp.


#39

hey, did anyone figure this out? this too happened to me randomly today. DT appears on overbridge, as a soundcard etc, but no MIDI device at all. Once I disable OB in the system MIDI is enabled. I was hoping both functionalities would work in tandem as before.


#40

For me it fixed itself by instaling newest version of OB