Digitakt : no clock out


#1

Hello,

I’m unable to use the midi out port to sync other synths (to start sequences for example), even though the “clock send” has been configured in the system configuration menu.
I connected the midi out to the midi in of my Roland SE-02 but sequences are not starting when I press the play button on the digitakt. It corretly works with the arturia keystep.

Configurations seems obvious that’s why I’m a little bit puzzled…

Thanks for your help

Stephane


#2

check your midi channel settings.


#3

If you want start/stop etc. you’ll also need to be sending “Transport” information on that port.


#4

Clock send has to be checked on and then make sure that in port “port config>output to” is set to MIDI+USB or MIDI. Also make sure that the settings on the SE-02 are setup.


#5

transport/clock isn’t a channel message though


#6

true


#7

I spent the best part of today battling with Midi to my Monologue. On the Monologue, I had to configure the midi channel (1 by default) and turn on the midi receive settings and switch off the midi transmission settings. Midi thru doesn’t sync fyi. This was news to me and isn’t obvious if you’re a midi newb like me.