Digitakt 1.05 : Bug reports


#90

Maybe open source the software? My partner is a badass engineer I can get him to fix what I need lol


#91

this os seems a bit rushed no?


#92

Gotta be honest, while it’s cool to see some fixes that we’ve been waiting for, I’m a bit uncomfortable with some of the new bugs introduced. Can’t help but feel that some of these could really easily have been spotted during testing and prior to release. The overdrive one seems especially strange, I mean just a function check by someone familiar with the box might have spotted that?

Hopeful that we’ll see 1.10 for overbridge with some more fixes before too long.


#93

Haven’t tested yet, but could it be that the new overdrive comes from the DN?


#94

Sound Pool Bug: I choose a sound from my Sound Browser and load it to an empty track. Works. Then I load the same sound from the Sound Pool and add it to an empty step and… a different sound results! Not always, it happens with some sounds both from the factory bank and from my banks. Seems like there’s a wrong sample linked! Does anyone else have that issue?

It’s too bad 'causeI really like the new Sound Pool feature!


#95

It looks like the midi Solo CC (93) is not working and also missing from the manual.


No Sample Locks : Model:Samples workarounds
#96

Elektron needs to stop putting out new gear, and spend the next year (or however long it takes) focusing on getting their existing machines to function properly. Also, please double down on the QC as it seems like there’s too many hardware issues that aren’t being caught.


#97

Ah OK, I see now. Thanks!


#98

this update is quiet good for the overall experience.
the tweaks and such feel very natural and stable. it sounds deeper.

the overdrive kicks in like the compression knob on the damage control liquid blues.

I like it’s cleaner level aswell as the bit reduction, gives a really good trail and sizzling.

the midi stop issue is gone if you tick out midi clock and receive cc/nrpn.
I need the stop twice combo a lot for looping voices with inf. decay.

after I’ve seen Simon talking about the ethic of the digitone process I do now understand that the things that will def. come for the DT and DN are made with quality. like the one you hear straight out of a MD.
but @Ess and the staff did a good thing. that is for sure. let’s hope for good times. :slight_smile:
peace


#99

I get a freeze when I try to load a new project. I think it must be the midi loop I have set up…
Confirmed - cannot load new project when midi cable is looped from out to in.


#100

After the upgrade i have only the reverb on the headphone-output. Anyone else?


#101

I don’t know how this was in 1.04, but now (1.05) the conditional triggers with counting are not working in chained patterns. For example, I have a condition 2:4 on one trigger, it will never play in pattern chain mode.


#103

Yes i ve mentionned that in the os update topic, when an official telled someone the note values changed was fixed. In fact now if u put a trigless next to any that have a parameter lock, it makes it appear on the whole loop and remain permanent, a shame. Now we have to reset manually the near next step with a lock make it normal on the entire sequencer.


#104

Reverb exists but its amount to headphones and main out feels different. I was making a track all day via headphone output, then switched to main out and felt like level of my reverb is gone. I increased it and switched back to headphones out. It started sounding too much. I hope they will make a hotfix next week. They also should fix overdrive madness.


#105

Copy a sound to soundpool doesnt load its sample in slots.
Just refer to one of the existing in randomly. Even if you have typicaly load the sound in the project before, so with its sample in slots.


#106

Getting sync problems when using DT as master to Ableton (similar to what was mentioned by @nikomurdy). Also, don’t know if this is a bug - I’m still learning this machine - but when you’ve copied and pasted a pattern and then do control-all and change a few things then press FUNC+No to go back, it deletes the newly pasted pattern.


#108

I have tested the output / headphone output to. As mentionned above about the reverb.
I have got exactly same results in both

For the sound pool bugs, tried with few of my projects, sometime it loads the good sample, sometimes it will use one randomly in your sample slot, or no sample at all.
I just tried several times opening new project and works without any issues.
But I now tried to open a new project, loaded samples, saved project and re-opened and here we go again bugs are back


#109

You have to save it once to establish the state you’ll come back to with reload.


#110

It’s generally not a good idea to use Ableton as a slave with any outboard gear. And your last problem is because you need to save the pattern first. Copy the pattern, then save it, then make changes. If you don’t save it, the last save state is a blank pattern.


#111

I really wanted to pick one of these up. These problems are insane though. Is the digitakt even usable on 1.05?