Dead CF card? Blank screen on boot


#1

My Octatrack MKI no longer boots. I just get a blank screen. The test mode gets stuck on the USB ULPI status. I wasn’t able to find to much on Google with these specific details.

I have of course already submitted a support ticket, but in the interest of getting my OT back up and running asap, I was wondering if anyone is familiar with this exact issue. I am hoping it is just a dead CF card, but I don’t have any extras lying around nor do I want to go buy a new one without being confident it will solve my issues.


#2

assuming it’s safe to remove the CF card … the OT should boot without one into demo mode and should also allow Test Mode checks - I’m not sure if the test mode response will be better if the card is removed, but it’ll perhaps reveal if the card is problematic if the machine boots up ok - support will advise you what’s best to try - always remove and insert the card carefully if you try that out


#3

Hold [YES] while powering up (with no card inserted) to enter Demo mode.


#4

Test mode exhibits the same behaviour (stuck at USB ULPI) when the CF card is removed.

I didn’t even know there was a Demo mode. Demo mode with and without the CF card displays a blank screen too.

It’s worth mentioning I’ve tried all these things with the audio and midi cables removed in case it was somehow contributing to the issue, but it doesn’t make a difference. I have also tried using my Monomachine and Machinedrum power supplies and it doesn’t alleviate the issue either.

I was able to get test mode to successfully pass last night, but it only happened once. Weird. Looks like it’s going to have to be sent in.


#5

yeah, bummer, doesn’t sound like the card is the issue


#6

Yea, bummer. Guess I’ll wait for a resolution on the support ticket. Thanks for the help. You as well Peter.


#7

…oh, that’s bad news…i belong to the ot night by night these days…so something like that would kill me…
better don’t even start thinking about this worst case scenario…really time for a backup machine in my case…heard the warning…good luck with it…


#8

Oh yea man learn from this mishap and back up your sh*t! Fortunately I didn’t lose anything important.


#9

The card reader contacts can get grubby and cause issues might be worth a few careful firm and quick insertions.


#10

My blank screen on boot problem was just a bad connection on the ribbon cable inside from the main board to the screen board. Just unpluggin it then repluggin it solved this.