Cubase Overbridge issue

I read that there is a way to have the digitakt run as an vst and hear sound also if you use another soundcard. The thing is when I run the digitakt as an vst in cubase I have to choose the digitakt as a soundcard to hear something. How can I change it? I use cubase 10 on Windows 10

Yes that’s how it works, the vst provides the audio streams the same as a vsti.

Works fine for me with same setup, have you enabled all of the outputs on the plugin, there’s a little menu to the right where it appears in the vst rack. You should still hear the master though… does it work in the standalone using your normal asio drivers? Perhaps start there to get Cubase out of the equation.

I assume in the Overbridge panel it’s showing up as idle and you have Overbridge enabled on the DT.

In the top right, click the little arrow. There is a selection to route the vst audio to separate channels. Im not at home right now, but if I remember later, I’ll shoot you screen shots. I am a Cubase user.

Thank you guys i found it works.

Guys, I’m really sorry for asking about the problem that seems to be already solved in your case but I still have the issue described above.

My DT works as standalone and in Ableton, but in Cubase it’s functioning normally only when I choose the DT as a soundcard. However, I still have an “active” status on Engine Panel even when no sound comes out with my ASIO drivers and if I tweak the knobs on the DT at that moment, the parameters change corresponding in the VST too. I activated all the outputs but there’s still no sound coming out as well as Cubase “play”-option isn’t syncronised with the DT itself (so when I click on “play” in Cubase, my DT doesn’t start playing the pattern as it should be).

What am I missing? I use Cubase 10 on Windows 10 too.

Thanks in advance!

Did you get it solved somehow? I’m searching the forum now for the same issue…

Same problem … hmmph