Crossfader Moving Knob Value


#1

Hi,
I’ve just raised an issued with Elektron. The ticket details are below. I just wondered if anyone else has experienced something similar?
BTW - This is not due to values being allocated to a scene. Moving the fader just affects the value of the middle knob of the top row regardless of scenes.


When moving the fader on my device, the value for the 3rd knob on the top row of the devices changes too. This happens regardless of the page I’m on. For example, the STRT value on the SRC page; The HOLD value on the AMP page etc. It also moves the LOOP position on the AED page. It moves for a value of 1-3 cents.
Thanks,
Adam


#2

Weird.


#3

This happening in a new project with no other instruments connected?


#4

It’s not a new project. Only sending midi to my Machinedrum.
It stopped doing it after 15 minutes.

I’ve raised a ticket and Elektron got back to me quickly. I’m keeping an eye out for other weird behaviours.

:tired_face::musical_keyboard::tired_face:


#5

Any midi cable coming back from Machine drum…some weird midi loop perhaps?


#6

No. Have midi from my Macbook but nothing open on the Macbook other than Google. Cannot see how any data would be going into the Octatrack.


#7

Just one thing to rule out…start with OT on its own. Add things back in. see what causes issue.


#8

I sent Elektron a video of the issue. There are no midi in connections but the unit was still doing it.

There is also strange behaviour with the micro timing screen; the cursor moves all the way to the right even though only the trig is being pressed.

So, Elektron have requested the unit for inspection.

My Octatrack is going on a holiday to Sweden. I’m bloody jealous.:flight_departure::national_park:️:flight_arrival: