Clicking pickup machine


#1

I’ve recently started using pickup machines while jamming with a friend and I’m finding that I’m hitting a really annoying issue. My pickup machine’s produce an exceptionally annoying click noise once I have recorded on to them a couple of times which kind of makes the impossible to use. Can anyone else replicate this problem? Is it a known issue? Can anyone suggest a possible resolution?

Steps I have to try and resolve this issue on my own are:

  1. Create a new project.
  2. Empty Reset.
  3. Removed any complicated audio routing.

#2

It’s a compelling demonstration, but I wonder If you may have assumed what I think I did, namely that the fade in/out is akin to that in an audio editor domain
ie
|/~|
if you get my point
but the fade out is happening at the beginning i believe
|/
IN
|~
~~~ OUT

So i think depending on the material and how well it is handled internally it may be an unfortunate bi-product of the loop point scheme they’ve adopted

i started a similar thread which didn’t really take off nor resolve my issues with this

i stand by my comment that with years of looping i’ve never found a device be so unusable in this respect - it gives me hope it can be addressed, but it’d take an effort on the users part to demonstrate explain clearly what is wrong - PU machines seem to be of the least used, so there isn’t a good community impetus

hopefully we can keep this or that thread going 'til we get some official insights


Clickup Machines
#3

It seems unlikely. Given that the OT has plenty of tricks to handle exactly this problem (locking to 0 amplitude, fin/fout) suggests to me that someone’s probably done their math wrong and will probably be a simple software fix. This issue isn’t isolated I’ve spoken to a few others that have had the same issue.


#4

I have experinced some stuff like this when i start a pickup machine without having the Octa in “play” mode…


#5

Please elaborate what you mean by play mode.


#6

Play mode = when you have pressed the button labeled “play” so that the sequencer starts playing…

Sorry for unclear formulations…


#7

AHA I see what you mean. I think i’ve tried it, I’ll give it another go though.


#8

7 posts were merged into an existing topic: Clickup Machines


#9

hello and here is what I have experience…

No matter how i have set the setting…

the best thing to minimize the click is turning off all connection internally inside MIXER page… (func+mix) all the to 0 so that there are no input…then you sample blindly…

putting FIN / FOUT is helping a little not eliminating the click…really need some help here…

because it is so unusable with this click…

Please help…or show me what I have been doing wrong?

TRI MINH