Changing sample on Part 2 causes sample on Part one to not play/or sound garbled

Hi, Just diving back into the OT so forgive me if I’ve overlooked something, but I’m having a weird issue. I have a Bank with two parts. Patterns 1 - 12 are assigned to Part 1 and 13 - 16 to Part 2. If on Pattern 13 (Part 2) I change the sample for Track 1, When I go to Pattern 1 - 12 (Part 1) The sample assigned to Track 1 will either not play at all, or will sound “garbled”. No trig has been entered on part 13. Is there some setting I’m overlooking that could cause this? Thanks!

Are concerned samples in different slots?
Part 1 sample in slot x
Part 2 sample in slot y


Indeed they are, flex slots 1 and 9.

Can you reproduce that behavior in another bank or project?

Haven’t checked yet on another project. I’ll try this eve.

So I tried another bank/project with the same results. I then clicked back and forth between Part 1/2 randomly for a little while. Then everything worked fine. Repeated on the original project with the same results. Weird. I’ll take it, but hate the intermittent bug situation.

Potential bugs are annoying for sure, but if you can’t reproduce it…

Changing parts manually (without pattern changes with associated parts) can be buggy.
If you want us to reproduce an issue, just list needed things from a new project.

No, I definitely reproduced it in another project. It just mysteriously went away when I randomly went back and forth between patterns, on both projects. And I’m not changing parts manually, but going from pattern 12 (part 1) to pattern 13 (part 2). When I go back to pattern 12, the sample on the first track at first wouldn’t play at all, and then upon later attempts (after restoring from saved) would play, but in a weird, garbled manner. Sorry if I wasn’t clear earlier.

Could you please redroduce it and list all settings you make from a new project?
Minimum steps, no need to mention default settings).