Can't update Analog Keys so it'll work with OB

I have Analog keys 1.40A and I can see it in Overbridge, but OB says AK is outdated. Transfer doesn’t see the Analog Keys. Anyone know how to update my AK?

Is overbridge also updated to latest ver?

yes, running latest version of OB and Transfer.

Cables have always been the fault point for my USB Elektrons.

If you still have it, use the cloth Elektron-branded cable.

If you don’t, try use the shortest possible USB 2.0 cable with a type-B end.

I have had best results with no hub, others report that they can’t do updates without a hub between their computer and Elektron.

1 Like

Try switching usb ports. That’s one that seems to fix problems for me sometimes


Wasn’t there some other method than using Transfer that was possible? There’s an OS upgrade option in the menu that shows up when I hold function while powering AK on.

So I’ve tried using an Elektron cable, directly connected to the computer. No dice.

I also have an A4 MKii connected through a HUB to my computer, and it shows up in Transfer. Tried connecting my AK to the same cable. No Dice.

Also tried all the USB ports on my computer. No dice.

Elektron helped me out. This is what they told me to do:

  • Make sure to set your Elektron device to USB MIDI in the SETTINGS > SYSTEM > USB CONFIG menu.

  • Make sure you have the latest version of Transfer installed.

  • Click on go to the SYSEX TRANSFER page in Transfer and follow the instructions.

  • If it still doesn’t work, remove any other USB peripherals from your computer’s USB ports and/or USB hub.

  • Connect the Elektron device directly to the computer and not via a USB hub.

  • Connect to another USB port on your computer.

  • Use a different USB cable.

  • If you use an adapter (such as a USB-C dongle), please try a different adapter if possible. A third-party adapter sometimes causes connection issues.

  • Plug the USB cable into the computer and the Elektron device before turning the Elektron device on. Then start Elektron Transfer.

  • Close all other applications that are running on your computer.

  • Reinstall Transfer and restart the computer.

  • Use C6 (Windows) or SysEx Librarian (Mac) if you can’t use Transfer for sending the OS .syx file. When the upgrade has completed, try connecting to Transfer again.