Can't connect Model Samples to transfer

If it doesn’t appear there then I don’t know what to do, I’d be posting myself lol

1 Like

Right, was clarifying with @erschaffer50 :stuck_out_tongue:

1 Like

Which firmware version are you on?

(I did a dumb the other day and that turned out to be the issue: Elektroid, a GNU/Linux transfer application for Elektron devices - #98 by license )

1 Like

hahaha, sorry, the forum said you were responding to my comment ;p

1 Like

I got a new Model:Samples last week, couldn’t get it to connect to my computer.

Spent more than a day fiddling with settings, re-installing software, connected it to another computer, just could not get it to connect.

Eventually, I tried a different cable. Worked first time. The (brand new) USB cable that came with it was faulty… I felt like such a idiot - should’ve tried that first thing… :man_facepalming:t4:

1 Like

The solution was using another cable.


Glad it wasn’t the box. I had some extremely odd behaviour on my model:cycles which I eventually cured by avoiding certain cables.

Just bought a used model samples and having the exact same problem. The usb cable I’m using works for my beatstep pro, but I’ll try a new cable and see if that works…

i had a similar problem last week…in my case I solved by closing Ableton - I think I was using also virtual cables to record movie dialogue, I might have disabled that as well.

I don’t know why it worked but it did


Perfect fix, thank you.

Bumping an old thread here…

A bit of backstory - I hadn’t transferred any new files to my M:S for a long time. I’ve just been having fun exploring the default sound packs, the functionality of the machine and what I had previously transferred over. I really do like my M:S and have fun playing around with it and the role it plays in my jam sessions.

Fast forward to yesterday after re-arranging my little studio space and re-connecting everything. Now, granted, my laptop is rather old (2013 Dell Inspiron running Win 7) and let’s just say it’s really starting to show its age lately, so I don’t know if it’s a problem stemming from my computer, but Transfer won’t see my M:S, no matter what I do. Funny enough it sees my Roland JU-06A, but my M:S? Nothing. Tried disconnecting from my hub and going direct… nothing. Tried a brand new USB cable… nothing. Soon as I plug it in I get a “USB device not recognized” message from Windows.

Again, I don’t know if this is just another symptom of my rapidly aging computer or not. At one time I had no problem getting Transfer to see my M:S. I’ve been looking at getting a new computer for a while now, and it’s possible this could be another reason why… it’s a bummer because I have several sound packs sitting on my hard drive that I downloaded not that long ago that I was itching to get transferred over to start tinkering with. :frowning:

  • Obviously, close Ableton or any other DAW if open.
  • Try latest Transfer (why not?)
  • For Windows 7, try loading into Safe Mode and deleting possible dupe USB drivers for the M:S?
  • I’d almost suggest flattening the OS and starting over after so long of use, I don’t know if Windows 10 would be additional resource overhead but certainly starting from scratch with latest Win7 install wouldn’t be terrible if that’s something you could handle

It’s most likely just a driver management issue, doubtful that any of this is hardware. Can talk through a few other possibilities if you have the time :slight_smile:

Hello there

My apologies for not replying sooner, but I really do appreciate you taking the time to respond to my post about my troubles.

I tried all of those solutions (well, with the exception of the last one). I am, however, typing this response on my brand new Windows 11 PC. After installing the driver for my audio interface, I went ahead and downloaded Transfer. And to my disappointment, I’m having the same problem as I did on my old laptop. No Model Samples to connect to, and the only thing showing is “Microsoft GS Wavetable Synth” under “MIDI Out” on the Transfer home screen. At this point it can’t be the PC because it’s a different machine running the most current version of Windows. I even tried a factory reset on my M : S but no luck.

It’s a real bummer to say the least. I filled out a ticket request on the Elektron support page. I just hope to be able to really get the most out of my M : S soon.

Edit : I just tried unplugging the cable from one USB port to another, and I’m now getting basically the same message as on my old machine about a USB device not being recognized. I’m really scratching my head on this one.

I found usb connections could sometimes be problematic and only switching to the elektron usb cable would solve things. (Well, that or moving the computer + model:cycles away from all other gear).

Did you try the original elektron cable ?

Tried that. Still no luck, unfortunately.

I assume you’ve swapped the micro-USB cable itself, what are midi port “input from” and “output to” in device settings?

I have tried both a replacement micro-USB cable and the original Elektron micro-USB cable, yes. Still no luck, however.

Currently under device settings I’ve got both MIDI in and MIDI out set to the “M+U” setting for sending and receiving MIDI data over the MIDI ports and USB. I’ve tried changing those settings as well, with no luck. :disappointed:

Interesting, using latest Transfer and firmware for the M:S?

Again, i’ve also experienced this problem, so make sure there’s nothing else running that has any interaction with MIDI.

Oddly enough for one user.

I just had the same issue with my second hand M:S . Luckily I had a stack of 7 different usb cables which I’ve tried in all 6 different usb ports. Finally one of the cables worked in a different port. I’d say keep trying with the cables and pray to the gods!

Hi. I had this problem and I worked out that a fix for me is that if my laptop isn’t plugged in (ie charging) it works perfectly. And if it is plugged it. It’s not working.

No idea why this works for me but I thought I’d share for the next person that looks for an answer.

1 Like