C6 Sysex Dump Freezing Digitakt

Hey Guys - All night I was trying to do a simple test; backing up and then recalling a test project & its associated samples.

Transfer worked OK sending & receiving the (1) folder of the associated samples to and from my mac.

I sent a copy of the project to my mac via C6 which worked fine.

I set up a completely blank, untitled & saved project (0 samples), set to USB mode and sent the project sysex file to the digitakt… when i ‘finishes’ it appears ok (pattern names are there) but when i select a pattern and play — it freezes , i have to turn it off and when powering on again - the (transferred) project is nowhere to be seen!

I just tried a second time and the file transmitted apparently - but nothing happened - the empty project is still empty.

any clues? - I’m a bit freaked out!
Thanks !

OS 1.11

Is there a workflow I’m missing?
i.e. does it matter what order of transferring the samples folder / project file?
or what state the blank project must be in?

I had issues with C6 on my Mac. Similar behaviour as your second example. I binned it off and used SysEx Librarian (I think? It was a while ago). Either way I never had any joy with c6.

FYI I’ve started using https://electric.kitchen/crunch/elk-herd/beta/
and that seem to be working after a reinstall of OS 1.11