Basic help with looping

Make sure on the TRG page, the LEN parameter is set to at least the length of the loop. The LEN corresponds to steps in the sequencer. So LEN 16 = 16 steps = 1 bar.
So if your loop is 4 bars, LEN should be 64 if you want it to play “exactly” all the way through. If your audio is longer you’ll probably have to set it to INF(inite).
As others have mentioned already, make sure your BPM is set to match the loop.

1 Like

I think he means once the audio clip is triggered, there’s no way to mute that sound that’s currently playing. I’ve noticed this same problem (but can actually be used in beneficial ways too, like to set up mute/unmute states ahead of time) … but anyway, as far as FORCING a mute of an already-playing loop, I’d be curious to know if there’s a way to do that too!

Hmm I have not had this issue, I guess more the opposite experience.
Long samples can be muted but will not unmute mid sample and need to be triggered again to get sound. I’ve never thought this was a bug though just the way the sequencer functions.
I can see how it isn’t ideal though.

HMMMM, interesting.

Are you using the LEN parameter on the TRG page to get your samples playing to full length, or are you using an infinite AMP release? Wonder if a sound that’s sustaining via AMP release can be insta-muted, but sounds sustained via LEN parameter can’t? I’m gonna mess around with it some tonight. Also makes me wonder if there’s a difference between pattern & global mute modes and how they interact with this.

Use LEN setting to match w/ pattern length. Setting the Release to infinity will do exactly that.

Thanks for all the advice. I’ll dive back in…still very new to me.

This doesn’t work in my case cause the drone stuff is set to trig on a 1:4 conditional at 60bpm. The only way to get it to play all the way through has been to set trig length to inf. but I’m still really toying around with making it work better.

Seems like there’s mixed mute reviews…
Most Elektrons have “trig mute” which basically stops the sequencer from playing the trigs on the sequence, if one has been trigged before you mute, it will still sound because it’s not a “hard mute”. Vice versa if the track is already muted and you unmute, a trig before the unmute wouldn’t have been triggered as “trig mute” was in place so it won’t sound… Maybe there’s more to it as jefones says it works…

OT I think is the only one with “hard mutes” which fully cut the audio. Most people don’t like this but it allows you to mute long samples or unmute to reveal a playing long sample that was trigged earlier in the sequence while it was muted, at any point in the sample…

Jefones may have the secret or otherwise use of vol parameters on elektrons will mute previously launched long samples…

Put a trig on each step adjusting the start and length for each step. There are some calculations behind that…but I am too lazy to explain. :grin:


Can you set it to 1:2 and scale it? I think LEN goes to 127

also, if you know where you need your mutes, a conditional trig on volume will do it

I’m gonna check some setting stuff when I get home tonight. It’s always weird doing things and then posting about them later when the DT isn’t directly in front of me to confirm.


The workaround I’m using is conditional volume trigs with a negative ramping lfo, fades things in and out nicely.

1:2 doesn’t afford much time for long samples. At 1:4 60 bpm that gives me like sixty seconds which is great for long drones and scapes

I guess i’m wondering if you can set it to Length per track and set that track to 1/2 scale to get those 60 seconds

I’m going to have to try that later, it would be great if it ends up working that way

If your sample is multiples of the pattern length you can just use first condition with sample set to loop, as long as you arrive to the pattern with the track umuted… Use X:X conditions if you want to arrive muted…

Here’s some info about time stretch tricks that @klerc mentioned:


I don’t think you can set individual tracks to different scales, pretty sure I tried this one time and it’s a whole-pattern-or-nothing kind of thing. I could be wrong though

Oh thats right. yea i remember now. SORRY @jefones

1 Like

Still have’t figured out a way to “hard mute” a long sample other than lower the level. I did realize that the reason my longer loops wouldn’t play through was because I was triggering them each bar.
I’m really impressed by all the input though–very encouraging. I’ve always enjoyed “limits” in music making. The DT had me really frustrated at first but it’s so deep I’m looking forward to the future. Only been 5 days.

1 Like

With the new firmware you can also pretty quickly slice the loops, create trigs every 4 steps, linear p-log the trigs automatically (also set the slice length to 4).
That way, once you mute the loop, it will stop after every 4th trig. So it won’t stop immediatly, but quick enough (same for start of course). For me at least.

1 Like

This is something Octatrack users usually know, a trick used to stop a Plays Free track. Without slices, after Plays Free “mute”, a long sample is played till the end. With slices, only the last slice is played.

Slices are also useful to keep sync when you change pitch, slots, etc…

1 Like