Autochannel not working on Overbridge

I am using Overbridge as standalone with my Digitone through USB and and Arturia Keystep, also connected through USB. The keyboard works alright when setting the specificl midi channel to one of the four tracks (Ch1-4), but if using autochannel (usually default to Ch10). Overbridge won’t get any signal from the keyboard. I have checked with othersoftware and the Keystep is definitely sending MIDI signal through Ch10.

Is autochannel for some weird reason disabled when working with standalone Overbridge? If so, this seems like a weird decision (similarly weird to Overbridge plug in only taking incoming midi signal to Ch1 if through USB, which I found a workaround too, but continues to be annoying).

2 Likes

Hi
I just came to post the same question. Frustrating.
I wanna program the A4 sequencer from my midi keyboard and find tapping the A4 keys out not best for flow

I’m having the same issue issue with the latest beta of Overbridge. Both on Analog Rytm and Analog Four the track channels (1 to 4 on A4 and 1-12 on AR) work fine, but if I try sending to the Auto Channel, it will not work.

Is there any workaround to get it working?

1 Like

I also have the exact same issue. My DN (through standalone Overbridge) only respond to incoming MIDI notes from my external keyboard through channel 1/2/3/4 only. It does not respond if I change the channel to auto channel (ch 10). The same thing also happens in the DAW environment.

Meant to reply to one person not all.

What DAW are you using? When using overbridge, you can just disable auto chan. Drop your VST on a track, create 4 midi tracks and set their midi channel to the individual channels in DN settings and direct them to the VST. Now you need to arm the specific track you want to control in the DAW. There are user templates on this forum. Search for instance “Ableton Digitone template”

2 Likes

Thanks for the reply. I use Ableton, and yesterday I had found the template on the forum, just like what you’ve said! It works (almost) perfectly, because I still can’t record incoming MIDI notes from my external keyboard into the DN internal sequencer while on OB mode in Ableton. Is there any workaround for that?

Having this same issue! I love using the DN standalone plugin without opening my DAW but I also can’t get autochannel to work with my keystep via USB. I’ve read there’s no way to record notes into the sequencer via midi channels 1-4 (which send notes) so I’m stumped. Hoping someone found a fix!

Still no fix, right?

1 Like

On the brink of 2023, anyone find a solution to this?

Still no fix?