Audio over USB for Model:Samples in Reaper on Windows

On PC, in both Reaper and Audacity, my Model:Samples is 1:12 firmware.
Can’t get USB audio to work.
To those that have managed to get it to work, what are your settings on the Model:Samples and DAW?
I’ve tried 44.1kHz and 48kHz, and 24bit and 32bit depths, and just now also 16bit, but in Reaper it does not seem to record any audio. It does show up as a device, and in Windows device settings it is enabled. Also, the model:samples responds to midi transport from my daw.
In Reaper I use “WaveOut” now, but I have also tried “DirectSound” and “Wasapi” but then, the inputs do not show up.
What are people using successfully?

i have the same problem with samples and cycles.

my audiointerface (quad-capture) can’t detect the samples/cycles.

tried asio4all. after hours of trail and error i got this running for an evening. next days no chance of getting any audio out of this.

my dream was to use the both models over usb audio with ableton live. running next to them takt/tone via overbridge. but audio usb is a really abfukk. i am spending more time finding a solution than making sound.

i do not know where is the problem. i am on win10, i7 quadcore, 8gb ram and ableton live 9. overbridge running smothly.

is this a windoof problem?

Maybe that is the problem
Not sure how it would be in Windows (I use Linux), but when connecting M:S (I suppose M:C is the same) via USB it is connected as an audio interface itself, so you’d select it instead of the one you were using

I just tested with Directsound and it works fine. Are you sure you right clicked the ARM button and chose record output?

2nd Guy, your card doesn’t need to detect the Samples, how would it? You just need to activate the M:S Input in your DAW , your soundcard doesn’t come into it if you’re using USB audio.

It is totally windoof. ASIO4ALL is basically unusable. You can use m:s audio USB by itself just fine, but trying to send audio into Windows via USB and then out of an audio interface is absolutely an exercise in futility with Windows.

Seems to be the case indeed.
If I use the audio out setting “automatic” so there’s no analog audio, when audio is sent over USB, there is always analog audio out. Also when recording in reaper, it records silence.
So it seems the issue is on the Model:Samples end, it doesn’t seem to send audio over USB.

But, Mac people are using Audio over USB successfully?

It took me all of five minutes to get it working on windows. The issues are most certainly user created. :stuck_out_tongue:

The only difference between doing it with the Models and The Digi’s is that the Models don’t have their own ASIO driver, so you need to use another type of driver, where as Mac has core audio.

It’s incredibly simple to get it working with A4All.

Close all other Apps (most important step as ASIO won’t be able to take control if a browser or media player is open)
Run your daw
Open ASiO4All
Press the Spanner (bottom right of the settings window)
Select Model:xxxx INPUT (and output if you want to use it a sound card)
Make Sure Buffer is set 512 or below
Close ASIO Settings.
Make Sure the Model:Samples IN is activated
The output should be auto assigned
Choose the Input in an audio/external device track
Arm it correctly as per DAW

This is exactly the same setup for any audio device using ASIO4ALL, for any sound card. Obviously choose the output for whatever audio device you’d like to use if not M:S


I was in contact with Elektron customer service, and they had some suggestions which ultimately did not help. Inputs did show in DAW, recorded only silence, no signal.
I indeed also found ASIO4ALL and that did solve it for me as well, pretty easily.
But without it being in the manual, it does sound like trial and error hackery rather than a robust way of using the units’ audio over USB capability. With that, I fully expect this to stop working at any given time.
So yeah, ASIO4ALL is (for now at least) a confirmed way of recording audio over USB. In ASIO4ALL it also says 48kHz, 32bit for the in- and outputs, something which is not mentioned in the manual.
For me DirectSound, WaveOut, ASAPI, MME etc did not work, but only ASIO4ALL did.