Audio note in

Hi everybody,

so I’m using my OT combined with an MPC 1000.
Want to trigger OT samples with the MPC pads and turned on ‘audio note in’ to do so.
BUT I’ve also set up a track on the MPC to control my analog four and to do so the A4 is connected to the MPC via Octatrack MIDI Thru.
NOW no matter thru witch midi channel I try to trigger my A4, the corresponding notes I hit always trigger my OT samples.
SO my question is: Can I set up my Octatrack audio note in to receive only on a specific Midi channel.
(btw audio note does not have to be turned on to send notes to midi thru)

Thanks in advance!

Yes. You can set the MIDI channel numbers to which the audio tracks respond in the OT’s PROJECT > MIDI > CHANNELS menu.

1 Like

You can also set A4 on different midi channels, and/or use auto channel, that plays active track.

OT audio tracks default midi channels :
1-8 (11 for auto channel)

A4 tracks default midi channels :
1-6 (9 for auto channel, 8 for perf)

Thanks guys!

Setting all tracks (in OT) to the same midi channel (which corresponds to a specific OT track on the MPC) is the solution.

Thanks Sezare!

controlling the A4 is no problem, the problem was the OT samples always playing along.

You want to control all tracks at the same time?
Well if you send only notes C2-G2 it’s not a problem, but if you send C5-C7 notes for chromatic control you’ll trigger all tracks!

Why don’t you use auto channel?

Was shared midi channels, so it was on both. :wink:

You only want to trigger samples, no CC control or chromatic play needed?

Here’s the note mapping:

1 Like