Arpeggiator "mode" not changing note sequence


#1

Hi All, I hardly dare ask since my last question a few weeks ago was a classic “help its all broken”. Things have got a lot better, some parts of the octa even seem to do what i want and I’ve had a lot of happy accidents too. Anyway I’ve been bashing my head against this little one for a while so hope you can help:

I’ve got a moog mother32 controlled on channel 1 midi from octa. All is good (there is an issue with the M32 sequencer keeping starting but it seems this is known about so i live with it and switch it off at start of my octa seq).

I have the arp set up on the octa and again, it all seems to work as expected and per the manual EXCEPT the mode, off does switch the arp off but there is no change in note order between modes true, up, down, cycl, shfl and random. They all act as “true”.

Anyone know what I’m doing wrong?

best WIshes


#2

Hmm…Is Arp Mode p-locked?
Check if you have entered more than one note?


#3

Ok checked - no p-locks and just set up a clean seq with a single note triggered - still same problem. Also same if I stop the seq and just play in chromatic mode.

Seems like I’m just missing something silly. Are you able to get this to work @Schnork ?


#4

that’s your problem - it just plays octaves - you need extra notes to change the order of


#5

Did you place several notes on one trig ?

Also play with the length of the notes parameter. If your first note of a trig is too long, you can’t hear the next ones.


#6

No i can hear all the notes of the arp its just that the order of those notes does not change with mode paramater as the manual says it should. Can anyone try this and tell me if they can hear the diff between the varios mode settings.


#7

:thinking: Too short you mean?
Arp works with LEN set to INF, so long notes works, not too short notes like 1/16.


#8

when I say a single note I mean a single trig setting off the arp. I can hear the whole arp but the mode settings do not affect the order in which the arp notes are played.


#9

yes i got that. i can hear all the arp notes just that mode does not change the order in ehich the arp notes are played.


#10

No change with Arp Random mode, octave range = 2 or more?


#11

Did you set notes in the NOTE page or in the ARP Setup page? In the last case, modes won’t change notes order, except octaves with RDM.


#12

Ahh, yes RND does have impact if octave range > 1.


#13

Not quite sure what you mean here. Note is set on note page, not sure how to set note in ARP page, can yo expand a bit, seems like you are on the edge of revealing arp nirvana to me!


#14

you can set a pattern of offsets to the plocked notes, so you could replicate arpeggiation by a concurrent pattern

to properly arpeggiate the notes stored in the trig ‘chord’ you don’t need this extra layer of complication

forget the scale / and arp pattern setup pages and stick to regular arping first - then add that when you have the basics sorted

are you sure you don’t plock the arp and then try to change the arp in the settings (which will be overridden) and are you sure you have more than one note plocked on the step - i.e. if you turn off the arp altogether (assuming not locked) you’ll hear a chord if attached to a midi polyphonic synth

honestly it’s best to start from scratch and slowly go through the manual on that section and learn the individual subtleties one parameter at a time, it should more sense to you that way rather than having folk second guess what you haven’t got clear or set in a pattern etc


#15

Hi,

I have a very very simple set up. Sequencer has one trig. Midi synth is monophononic, no chords set anywhere.

If arp is off then I hear one note played per trig from the synth.

The arp setup page has a simple ascending pattern I put in it in it (length 8). I switch on the arp (in “true” mode) and I hear the arp play out on the trigger. So far this is exactly as I expect.

I have checked all plocks, none, started a fresh project to make sure. None.

When I switch mode to “down” I expected to hear the ascending arp pattern become a descending arp pattern. The manual seems to imply this to be the case but it doesnt.

Anyway, I guess I’ll jhave to put few more hours into this and figure it out.


#16

That is not being arpeggiated - that is the pattern that overlays an ARP as explained above

If you have no additional notes assigned (totalling 2 3 or 4 for a trig) then no arpeggiation is happening

The answers are above - you are editing a pattern overlay - that’s not the arpeggiator nor is it the place to assign arpeggiated notes, it’s a secondary overlay of a pattern which will offset the underlying arpeggio - you don’t have an arpeggio as you presumably have only one note set (you need to set what would be a chord if you had a polysynth) - it mimics the act of holding down multiple notes - even though your monosynth will only make sense of it when arpeggiated - the pattern sequencer overlay will sound the same as nothing ‘beneath’ it is changing - there needs to be added notes - see the page below and ensure some of the lower three parameters are populated - this is your ‘chord’ so to speak - the arpeggiation pattern is not subject to arp style - it plays through linearly and repeats

so to play a major triad make Not2 be 4 and not3 be 7 - these are semitone offsets from the NOTE C3 in this case

anything you offset on the pattern will be added to these intervals

so for a normal ARP UP (root third fifth)

R 3 5 R 3 5 R 3 5 R 3 5 R 3 5 R 3 5 R 3 5

add 8 step pattern to this

1 2 3 4 5 6 7 8 1 2 3 4 5 6 7 8 1 2 3 4 5 6 7 8
R 3 5 R 3 5 R 3 5 R 3 5 R 3 5 R 3 5 R 3 5 R 3 5

you can see that if you offset the pattern on step 1 only by 12 (an octave)
then the pattern will first ‘octave’ the root and next it will octave the 5th (when 1 comes around again) - next up it affects the third


#17

Thankyou Thankyou! This is exactly the bit I was missing, sorry it took a while to get it through to me but it now makes sense. I have now got a “proper” arp running and the mode settings all work.

I just didnt get that the arp pattern is just an overlay, I think because I was controlling a mono synth I just thought the additional notes didn’t apply to me.

The manual is a fustrating thing. Its all correct but its so sparse I just never would have got this without the paragraph from you above to fill it out.

Thanks again.


#18

Arp pattern worth a try. Rdm mode with octaves maybe.
I prefer trigs with plocked notes, trig conditions, lfos on arp speed, note length, arp note length, velocity…
Have fun with a great arp!