AR MK1 all of a sudden stopped sending midi clock!!

Hey guys,

Very happy Analog Rtym mk1 owner, but I have my first problem! My AR has all of a sudden stopped sending Midi Clock. I am currently running update 1.45

I use the AR as my hub and slave all my other instruments through my Quadra Thru (Digitakt, Minilogue, Volca Bass, Sh101). I have had no problems until last night. No more blue flashes on the the quadra thru and no midi clock being sent. I have tried a new project with the correct sync boxes ticked but no avail. It has fully randomly just stopped sending clock contrary to the boxes ticked. I tried to take out the quadra thru and just slaved one instrument but not working, so not the quads fault. The AR receives clock fine. I could use the Digi as my main hub but that doesn’t work for me i need the transport sends etc.

Its the heart of my workflow and its so disappointing! Hope someone can help me out !

Cooper x

You may have Transport and clock send enabled - but do you have the USB Din ports active (usb+Midi or MIdi) and ensure you have not accidentally configured the ports as DINsync which is a pre midi standard

ensure out port functionality is correct
ensure output to is correct

1 Like

I have all out ports set to midi, so no DIN active. Feeling very very puzzled.

Try the test mode (see startup menu in pdf) - see if it finds anything

Also see if there is any midi activity at that port, e.g. set it to send notes out from the pads (can’t be sequenced btw)

If it stopped working for no reason then perhaps it is broken, is the quadra self powered (has its own psu) or does it take power from the DIN Port.

Ok thanks I will try. What should I do if it is properly broken??

Do I have any options to fix ?

The quadra thru is self powered

perhaps my use of phrase self powered is ambiguous here - you mean it takes power over MIDI, but i meant does it cater for power requirements by itself (which it seems it doesn’t, it has no psu option afaict?)

i don’t know what can happen if the output demands of the quadra thru are exceeding the supply - this will be evident from discussions on the MIDI solutions site

Not sure - you need to find out what’s what first, it may be okay - try test mode and maybe reinstall the OS just in case

Ive tried test mode and sadly nothing :(,

no midi activity !

I have tried without the quadra thru ( just a midi cable) and same situation. No clock working

what does test mode do wrt MIDI activity - ? i assumed test mode would report diagnosed errors, not facilitate midi output etc - that’s why i said

above - two different things

test mode you referred to a pdf? I am unsure what you mean? The AR manual ?

I think I have not tested it the right way.

Yes the manual shows you how to run a test mode which can diagnose hardware faults (not sure how many things it tests) - hold function down when you restart - select test mode

1 Like

Ok so it says



not sure what this all means^^ :frowning:

You wrote that twice but missed the critical part before the word Errors

If all good (looks that way tbh) (from the test perspective which may not test that) it’ll say

0 Errors

I suggested a few things to try above, if nothing works out see if there’s any more feedback or try support

1 Like

Double checked and it says 0 errors ! baffling

Try a different MIDI cable just in case


Did you plug midi leads back in ?
Swap leads ?
Start simple and have rytm direct to another synth. ?

Plug midi into midi A instead of B ?
Mute all your tracks ?
Turn it all off and on again.

1 Like

I have tried a different Midi cable and direct. Still not sending clock… somebody help plsssssssss :frowning: