Analog Rytm OS 1.50A: bug reports

I gave it a try. A trigless seems to affect Note LEN value. It cuts the note its this value is short (Hold =Auto).

Amp doesn’t seem retriggered or modified unless I plock amp parameters.
I don’t know what was the behavior before the update.

thanks for testing. i think it is a bug. pretty sure, this worked in earlier OS versions…

I wanted to trig a one shot ramp lfo on volume for ducking effects on certain steps… on A4 it works like intended

Not sure if this is a bug, intended behaviour, or me doing something stupid.

I’ve set up a template project which use the AR sequencer to control the TR8s which has been working great as I’ve been inputting directly into the AR sequencer.

Tonight I’ve been trying to send midi externally to the AR through the auto channel which I can then record and play around with conditional trigs.

So I can trigger the AR externally and record the sequence data but it won’t trigger the TR8s until I’ve recorded the sequencer data and then play that back.

Ideally I’d like to mess around with the pattern externally have the AR trigger the TR8s while playing around, find something I like, record it and then mess around with conditional trigs.

Hope that makes sense. Any ideas?

It’s not considered a bug, but it leaves a big workflow hole imho if you use an external keyboard - send a feature request in

1 Like

Will do. Thanks for confirming.

1 Like

Email Feature suggestions to feature-request@elektron.se

2 Likes

Done. Thanks.

1 Like

Funnily I tried this 2 weeks ago, seemed to work with Fill /Fill, looped sample.

Hi.
While choosing samples on a track the list will sometimes dissappear while I scroll down. For example I want to move quick to reach the 50. sample it scrolls but then it kicks me out of the menu.
Is it a bug or an error by myself?
Thanks

Conditional trigs not working correct in 3/4 time…
Works correctly on digitakt

I have the exact same problem: boots to black screen, “wakes up” if I hit a pad but with the “missing cal: pads” message. Did you get a final answer on this issue?

Sent mine back to the shop and got a replacement. Not sure what the final answer is, but I figured better safe than sorry so exchanged.

2 Likes

I am curious if its working for you now. I still have no luck - what have you done finally? reverted back to Overbridge 1.15.0 along with Analog Rytm OS 1.31B?

I can’t remember where I saw this warning screen but can someone comment on being able to use overbdridge 2.0 with this firmware? I remember being told you can’t sync the rytm to an external midi clock and use overbridge at the same time, and ever since updating everything (and being on the 2.0 beta for a while) I get freezes where the pads blink rapidly, and also cases where the unit just stops sending sound into my computer (via overbridge). Power cycling helps but strangely enough the bug got more and more frequent the more I did that.

I tried my AR mk2 and OB in Ableton yesterday. Wasn’t a very long test but it worked fine. I tried both with Ableton as clock and transport master and with AR running on its own clock (as I likely will only use OB for multitrack recording). Didn’t try with an external MIDI clock going into the AR.

Not sure where to put this, as my Rytm says it’s on 1.50B (is this also a bug?)

The issue I’m having is that the pattern master length can only be increased when turning the encoder, so if I miss my desired value I have to go all the way to 1024 and around again. Works fine with the arrow keys though.

1 Like

same

Have you reached Elektron support already?

Came across a bug with conditional trigs in the advanced scale mode. Seems that some of the A:B conditional trigs will skip the first loop count if on a different scale multiplication.

Details:

I had all tracks in a patterns running at 64 steps + (x1) scale except one track that was running at 48 steps + (x3/2) scale, so the track at 48 steps was playing triplets and would loop twice in the same time all other tracks would loop once. I set various A:B condtional trigs on the triplet track, all 1:2 or 2:2 for simple variation. I then copied the pattern to make variations on the second, then created a chain to go back and forth between two patterns like so:

F01 F02 F01 F02 F01 F02 F01 F02

My issues started when the first pattern was repeated in the chain ( F01 above). At this point the conditional trigs on the triplet track had acted as if the track had already looped once, playing the 2:2 conditional trigs first and the 1:2 conditional trigs second. To confirm, I set what would have been (1:2 and 2:2) to (2:3 and 3:3) respectively and the pattern played these trigs exactly the same as the first F01 pattern in the chain.

This bug was present on every F01 pattern after the first pattern, so the first pattern in the chain played these correctly but each subsequent F01 pattern played as if it had skipped the first loop count. Interestingly, I had various 1:2 and 2:2 trig conditions on the F02 pattern but those triggered as programmed, so it seems like the bug has something to do with a pattern being first in a chain.

Yep, I’ve sent a support ticket some of the conditional trigs don’t work correctly in 3/4…
some other conditional trigs like pre are a bit weird and don’t work the first time also I think
Should hopefully be fixed in next update