Analog Rytm OS 1.45: bug discussion


#165

Yes. It happened to many people who also posted here. For some people it happens a lot. For me it only happened 2 times in 6 months.


#166

Ok very thanks


#167

Hello Elektronauts,

I am experiencing an issue with pattern changes on the Elektron Rytm mkii, OS1.45.

Sequential / Advanced mode - LEN set to INF - CHNG set to 32

Pattern will not change when command is given, as though CHNG were set to OFF.

Has anybody else experienced this issue? Is there something that I am missing?

Thanks.

S.


#168

Known issue, will be addressed in next OS.


#169

I brought this up in another thread but putting it here too:

My Rytm MkII glitches when trying to change the Control Input Destination Track.

I get error messages and there is no rhyme or reason when trying to select which track the control input applies to. Clicking the encoder (which should change the track) does nothing. And clicking the encoder when scrolling through the destination points causes a glitch.

Anyone else have this issue?


#170

anyone?


#171

New os analog rytm ,19-september-2018


#172

I don´t see the pattern change bug fixed on this latest OS release notes… please correct me if I´m wrong–


#173

seems not


#174

I haven’t installed 1.45B, but the pattern change bug is listed as fixed in 1.45A.


#175

Quick question from rytm MKI user.

If i want to use Transfer i have to upgrade to latest OS, which is 1.45, but then i cant no longer use overbridge? Did i get it right?


#176

I believe so, but please note this is a bug discussion thread :thup:


#179

Patched from 1.45 to 1.45B in AR MK1. Mute was freezed and the beavior from the sounds + pattern itself were completely different and unhandable. After Saving the Project to another slot I changed to another Project. Now it works, but the saved buggy pattern still stays in a mess.

SO: Be alerted everyone, to save your project before updating and reload afterwards…!


#180

BTW Solo function (Retrig + Pad of the track) worked at this buggy state


#181

Hi,
I’m using MK1. I’m tempted to upgrade my actual OS 1.30C with the 1.45 because I want finally backup my custom samples using the new Elektron Transfer Software that is compatible only with OS 1.45 (with C6 it isn’t possible).

I’m worried to have problems with OS 1.45 or to have bad surprises with my old songs. Do you think it could be a too big jump pass from 1.30C to 1.45 ? Is it possible that some songs sounds differently? have someone done a similar upgrade?

many thanks


#182

Hi,

I came across a bug that has been verified by Elektron (after raising a support ticket).

The bug could be summarised as ‘LFO trig sawtooth wave tempo specific erratic behaviour’.

I’m on 1.45b. I wrote the following to Elektron:

"I think there may be an issue with the track LFOs. They seem to go in and out of sync on CH9 (at least) and behave differently depending on tempo. I checked the status of RYTM and it is fine from a test mode point of view.

The LFO performs consistently in the tempos 50, 75, 90, 100, 125, 150 and 200 bpm. Other tempos change the LFO behaviour after the second iteration of a sequence (about ¾ of the way through the second iteration).

I set an LFO on CH9 to modulate the amp attack time. I set it at a speed of 4 or 8 with a multiplier of 128 or 64 respectively. The waveform is a SAW at a phase of 64. The first TRIG is P-LOCKED to LFO MOD = TRG and all other TRIGS are not set (they run free). I do this so to force the LFO to start from a known starting position.

I checked whether it might be the hold or decay settings of the amp, but they are set to short values. The trig setup is set to LFO = 0 and all others are set to 1."

Elektron confirmed this behaviour on all tracks, but only with the sawtooth lfo wave.

Just wanted to report it in case someone else has this issue. I work around it by placing a trig lfo on the second step of the pattern.


#183

Are freezes confirmed as bugs or can they be hardware issues? MK2 user here and have had a few freezes on my new unit so far.


#184

If you load lots of samples to the sample pool, then Select All -> Unload, it will still say the memory is full and not let you add new ones, unless you power off and then on.


#185

Yes…


#186

I experienced a freeze a few nights back with the most recent update installed. During a set I might add which adds quite a bit to the frustration.