Analog Rytm MK 2 Freezes!


#141

Just a follow up on my problems… Eventually the FUNC + Save Kit button combo stopped working completely and I noticed more sluggishness in the UI. My retailer contacted Elektron and a tech is testing a new AR MKII for exchange. Hopefully this one will be error-free. I was ready to just give up but there really isn’t anything out there that does everything that the AR MK2 does. I hope Elektron gets these issues squared away and gets the new Overbridge out soon so that the full potential of these MKII machines can be reached. I have an A4 MKII as well and it seems rock solid. I will post another follow up when I receive and test my new new AR MKII.


#142

good luck! I’ve been lucky thus far with my OT and A4 MK2 not freezing up with all the abuse I can throw at them.
My only issues have been PEBCAP related and ID10T based on my stupidity and learning curve.


#143

There is a new OS that addresses a temperature related causing the UI to go haywire.

It will not solve the issue where the UI freezes completely. A fix for that is being worked on.

Both of these issues are fairly un-common, but the temperature related issue that is solved with the firmware above is the more common of the two. If you are still having issues after the update, please contact support.


#144

Thanks for this @Olle ! Also, I want to point out, that I sent my unit back to Elektron a week ago, and got a replacing unit within a week. The entire customer experience from start (submitting a ticket) to finish (receiving a new unit) was very good, I have rarely witnessed such good customer support. Lets hope I don’t encounter any issues with the new unit I received today. Thanks a lot Elektron, keep up the good work!


#145

I never had issues with the “Function + _____” command, but after updating to 1.40D I’m having sporadic problems with that.


#146

i have 2 frezees for 2 months. its after replacing unit. before it was like twice a week. think i better send it back again?


#147

Which OS version? Did you update to 1.40D? This is supposed to fix the freezes for some units.


#148

the story was i recieved new unit. work on it for 2-3 weeks, everuthing perfect. then update c came. i decided to install it. rigth after updating it freesez! i went crazy! and put b again. NOw i’m on b and freeze appears once. maybe now its reasonable to put d. nothing to loose, seems…


#149

The same situation for me…
Probably we should wait for the next update for “complete freeze” issue…? As Olle said above the fix for that is been working on…


#150

It’s probably a good idea to Install D first! :grin:


#151

Put D on, 2 days going well)


#152

Good to hear! Guess I‘m lucky. I have it since 2 month. No freezes so far - neither with c nor with d.


#153

Got a new unit from Elektron with OS 1.40D installed. Right out of the box, the FUNC + TRK (Save Kit secondary function in blue text) button combo only works sporadically. Elektron tech tells me to use other save kit button combos, which work, but that’s not the point. Why doesn’t this combo work correctly? Does it work every time for most users? Initially it worked every time on the unit I sent back, but stopped after a while. If I knew it was only a software glitch that could be fixed in a future update, I could live with it, but no one seems to be able to confirm that. I am about to give up.


#154

What happens when it doesnt work? Reason for my question is that I’ve sometimes thought I had buttons that sometimes didnt work and eventually I realized I was simply holding them down too long. The mkII seems to expect a very short tap. Longer than that and it kicks into “held” behaviour - and there is no held behaviour for some buttons and combinations.


#155

The display screen never changes to the appropriate window - so nothing happens.


#156

Nothing happens on mine either. I had questioned whether or not I was doing the button combo correctly and tried different ways, but holding FUNC brings up the corresponding secondary function for every other button that has one.


#157

Sounding like its not what I was referring to.

I just remember when I first got my AR, I had to be very conscious of tapping buttons and not pressing them. And by pressing, I mean like I would normally do with other synths - a deliberate press, held for maybe half a second - as opposed to a tap, held for less than a quarter of a second. I’m used to it now, but back then I often had that sinking feeling of “Oh no! I have a faulty unit”.

I hope you guys figure out a solution though.


#158

This is kinda off topic since it’s more a bug and not a freeze issue. it sounds like something that is probably possible to address in a future firmware update. Since the buttons do work for their other functions so its not a hardware thing. In the meantime you have: [YES] + [PLAY MODE] will save Kit.


#159

D doesn’t solve the freeze. Going to change unit again!


#160

Ouch ! Seems like a nasty bug if D doesnt fix the freeze.