Analog R mk1 can not connect to OB engine

Hi guys, this is driving me crazy.

  • I am running my AR mk1 (upgraded to os 1.46).
  • Overbridge panel control recognizes the AR and I can see inputs reacting the the audio coming in (but I cannot hear any sound).
  • When I open the plugin into ableton, it says: “Cannot connect to OB engine. Please start OB engine as it is required in order to communicate with the device”.
  • the same computer/OB/ableton is running just fine an Analog Four mk1…
  • I have already tried a downgrade…

You won’t believe how much I love you for your help (past and future)!

Do you have a dedicated USB port for each instrument?
Try to downscale number of channels in OB control?
Try to open open DAW with just AR1 running?

I had the same problem running 1.46 but after downgrading both AR1 and the OB (firstly make an un-install of the old OB) things work pretty well…wouldn´t say stable but decently well.


1 Like

Are you using the very last version of OB?


yes, last OB version. I tried to downscale channels. now it works…

1 Like