Analog Heat not connecting to overbridge?


#1

Just received my Heat a day ago and for the life of me cant get overbridge to connect with it. Tried switching ports, cables, check overbridge is enabled on unit… nothing… have emailed tech support but am ready to pull my hair out. Im on a macbook running High Sierra using latest Ableton as a DAW…

Any help would be most appreciated!


#2

You got the latest Heat OS installed? I just got the heat a few weeks ago and had to update the OS before using OB


#3

Yeah, latest OS on everything…


#4

I can’t even update my heat i just bought. I go to os upgrade and select it in c6 and send the update file and nothing happens. I’ve been an elektron user for 2 years now so i know how to os update and it’s just not accepting it. Stuck at 1.02. All of a sudden it stops appearing in overbridge and c6. Think i might have a dud. Certainly not a good first impression.


#5

I’m having the exact same issue.

I’ve got HighSierra 10.13.2 and the latest updated version of the Heat OS. Heat is set to OB mode…
Nothing happening. I already reinstalled OB many times.

Nothing happening. Can someone help by any chance? Much appreciated!


#6

Same here, new MacBook Pro w/ High Sierra, and Overbridge won’t recognize the Heat… I don’t know what to do at all. Transfer works like a charm with the DIgitakt. I swapped cables, tried Logic, Ableton… nothing. I bought the Heat second hand but it seems to be running the latest version.

Anybody here managed to get it working in the end ?


#7

This has been discussed before in the forum. I have no problem with High Sierra, all versions and Overbridge (or the Virus TI, which has also a tight integration of audio with DAWs). Changing my laptop, the devices were no longer recognised by the Mac OS. Because of the tight integration with the OS, so it seems, there are checks and drivers may be blocked in the same way the installation of new software requires the user to allow the process to move on. If you go the Apple logo on the top left, then Systems Preferences, then Security & Privacy, one may find a message there that something is being blocked. Now, I did not see anything there when I got a hint that I should look there. However, when I rebooted the laptop and had the Security & Privacy open, something popped up. Unchecking this, just like if there was some software installation, all was fine again. So, in case all other USB devices (e.g Octatrack) work fine but only the Overbridge devices are not recognised at all, this may be happening. Myself nd other solved their problem this way.


#10

Indeed this worked, many thanks !


#11

In my case (Windows 10), every time I have to unplug the usb cable wait for 5 sec and plug it again in order for the connection to be established.
Also, the option Auto-Select device is unchecked in the menu at left from the settings (top right).


#12

Have you solved it yet? I’m using Windows 10 also. Everything is updated, Changed usb ports, cables and am next tempted to try it on my Mac, but this isn’t really a fix option for me as my PC is my main production machine.

Thanks
Stephen


#13

Ahhhh, I’ve just discovered what Manuals are for! So you actually have to turn on Overbridge connectivity on the Analog heat! Doh! I feel a little dumb! hahahaha!


#14

Hallo guys, I have mkii and having the same issue here. C6 will see the AH mkii in the Config, but when I send the sysex I see the loading bar progressing but the AH will stay on “waiting for sysex” without updating anything. I’m trying to upgrade from 1.10 to 1.11 to try Overbridge out.
I checked my security preferences and nothing is being blocked by the Macbook, I also tried restarting and switching off the firewall but without luck. Hope someone finds another solution to this, I’m SO frustrated :#

cheers!


#15

do you mean loading bar on C6 or on AH .

i guess you are selecting AH as device on C6 ? (otherwise it wouldnt show up in config?.. )
try tweaking the speed to be slower , or use another usb socket on your mac.
or use AH boot menu )hold down a button when you turn it on , I’m not sure which it is right now , search the forum ) .to update instead of update OS in the sub menus.


#16

Hallo @re5et and thank you for your answer. I managed to make it work by unplugging all MIDI and audio cables that were connected to the AH and trying to transfer the sysex from another iMac, so now idk which one of the two made it work but that’s it. Hope this helps someone.

Cheers!


#17

Little bit late to the party but this sorted out my issue; thanks!