Analog Four/Keys OS 1.35: bug discussion


#64

i have the perf macro “track not displaying” bug as well. must be universal.


#65

Trying to do a modulation setup on a track in A4 but nothing is happening. Track level is up, track selected and all seems to be done correct. Am i missing something?


#66

For anyone alse experiencing this problem i have figured out what is going here. The track on which the modulation is happening is not visible. Just click the parameter knobs while in Modulation setup until you here the effect taking place. That means that you are now on the correct track. Bug that needs to be squashed i guess.


#67

Yo,

Recently bought an Analog 4 MK2 & loving it so far. Though one problem I do have is setting up performance knobs to give it that extra level & effects…

It doesn’t give me the option to select a track for each parameter effected - see attached photo of my display.

Going by other videos/pictures (even the manual) there should be an option to select track 1 (T1) - through to CV.

Am I missing something here? And does anyone have the same issue?

Cheers

IMG_4496|375x500


#68

I cant view your pic, but im pretty sure you should just press down the knob when setting up the perf and then it changes from T1 to T2 og so on. :slight_smile:


#69

It’s a bug in the most current OS, acknowledged by Elektron and hopefully fixed soon. It’s only a visual bug though - it does let you choose the track, you just can’t see which one is currently selected.


#70

Cool, good to know it’s acknowledged by them…

I’ll have a play about with it and try suss out when I’m on each channel.

Presumably pushing the button down I can cycle through the six channels - will be hard to keep track of but should be workable until the next OS upgrade.

Nice one, cheers man.


#71

Sweet,

Like said above looks like a bug with the OS.

I’m guessing when you cycle through the channels… T1 to CV… then pushing again it takes you back to T1?


#72

Is everyone still experiencing the late program/pattern change issue when sequencing externally? I’m using a dark tirinity and OT Arranger as main sequencer. When I try to play just part of a pattern (normally 128 steps, only trying to play 16 before moving to next row) the A4 is always off. The tightest I can get is setting “CHNG” to 2 and it being only 2 beats off. My Analog RYTM has the exact same settings and changes perfectly in time with OT.
All Master scales are the same at “1/2” too.
Very frustrating after all these years to still have this issue.


#73

Is the A4 connected to the Thru port on the Rytm? In that case there is latency. Try connecting them in parallel from the OT.


#74

Hi Olle,
OT is the master feeding an Erica Synths MIDI Thru box which claims zero latency and is feeding the Rytm and the A4 independently/directly.
I spent a long time last night trying to figure this out and I’ve noticed that the A4 works correctly if it is set to “1” scale versus “1/2” scale. However, the OT is set to “1/2” scale in master.
I had a similar issue before and was told by support to set my scales to match which in those cases worked.
For some reason this time it’s not the case. No matter what I tried the A4 was late so I ended up having to re arrange the whole song and put the 1 bar break on it’s own pattern across all three machines instead of using the OT arranger’s ability to play part of a pattern.


#75

I should mention I am on 1.24C


#76

Out of interest , is midi thru implemented the same on electron gear ?
Would a4, rytm , digitakt , digitone , keys etc be impacted by midi thru latency ?
Does it only appear with pattern change


#77

A4, Rytm, Keys, DT, DN would react the same. But OT and MD, MnM would be different.

No, but this is the most obvious one as if the PC message is not there in time it will miss a full pattern instead of milliseconds.


#78

And the octave LED bug is finally fixed with 1.35B, hooray – finally the mini keyboard does correctly display p-locked pitches!


#79

Has anyone tested their AF MK2 ? This came to me after firmware 1.35. Hoping for a fix after 1.35B. Not help(((.


#80

That means that there is not enough power for voice 1,2,3 and 4. Either an issue with the external PSU(check that you use the PSU-3b and not PSU-2). Or an issue with the internal power distribution.

Should be a quick and easy repair in both cases. Could have been caused by a wrong PSU, bad power, or a bad component.

Contact support.

/Olle


#81

Updated my A4 last night to most recent firmware (1.35b) and now the only Trig condition I can use is Fill.
Unlike my RYTM I have to click the encoder to engage the Trc (can’t remember if that was normal behavior but RYTM you just turn the knob while holding down trig).
Either way, only “Fill” shows up, turning knob does nothing.
Anyone else noticing this?

UPDATE:
Happens in all Projects including newly created ones.

UPDATE2: All previous TRCs are intact. Still cannot change them except to delete them and/or select “FILL”


#82

Final update:
After speaking with Support, I decided to update again to 1.35b (I had downgraded to 1.25 after TRC issue and everything worked except some projects were corrupted, thank god for SYSEX backups!).

Everything is working fine. I updated my AR via direct connection to my Macbook and it is working great. I forgot to detach my A4 from the USB hub and do the same for it the first time. After directly connecting and upgrading again, all is well.

Though I’m usually careful to update only via direct connection I honestly thought there should be no difference if I used a Hub connection (which probably explains my negligence). Well, the proof is in the pudding folks and that pudding was ever so slightly off.
All is well now and I’m off to the races.


#83

Hi! When starting a new project, in Note page we have a default velocity value of 100, but for some reasons mini keys output a value of 48, until first trig is put in the sequencer then mini keys output right velocity level. This happened even in existing projects when I ran through the presets and I tried to play some notes, the volume of the patch was very low until I loaded it on a track and wrote some trigs