Analog Four/Keys 1.40 & Analog Rytm 1.50

Can you also use the AUTO CH for all sequencer tracks? When I select AUTO CH as OUTPUT CH in the MIDI settings, the manual pad triggers go through the auto ch but the sequencer triggers still go through the individual trk channels!?

That makes no sense wrt the conceptual function of the auto channel, you may be able to set the track channels to the same value, even the value of the auto channel, but the latter will probably get you in a mess

The Output Channel relates to Pads, not the sequencer in this case

You will have to do what you seek to achieve by other means and certainly look into what the Auto Channel is for - it is a conduit to the pads (primarily externally) so you can control the current selected track

Midi loopback! :ghost::scream::jack_o_lantern:
Analog Four/Keys Midi Loopback


A4 & MB33, they’re in love… :cupid:
Pressing notes at the same time on the keyboard produces slides. Also, p-locking note lenght per step lets you place slides wherever and however long you want. Same as with the Digitakt, only this works better for me!


Ok, thanks a lot for the fast reply! And sorry for double post - I found the bug thread later and thought it needed to go there instead of here.

I will find a workaround for that. The fw update is gorgeous nonetheless!

1 Like

Set the channels in the MIDI settings page to be the same, use e.g. Ch1, then both the Pads ( set to Output Ch = Trk ) and sequencer will transmit the on the same channel

The real bug is that there is currently a 2 octave offset between pad hits and sequencer playback

1 Like

Is there a work around for this using external keyboard? Anyone tried?

been making some absolutely amazing A4 presets with heavy lfo/envelope randomizations. huge musique concrete environments, amazing spaces


Here’s what I get
Playing pads and varying NOTe offset between -24 and 24 it transmits via Track channel notes 12>60
It sends the same if you use chromatic mode

If you record it, it will play internally fine, but suddenly externally send MIDI data two octaves higher

If you do it via external keys it makes no difference, except that the notes cannot be transmitted via midi during input, they do play internal voices as expected and they do sequence externally 2 octaves higher, but you don’t hear the external input over midi, so you play blind

Something’s not right

Edit : Both the MIDI-Out offset issue and the blind external MIDI-In functionality input issues have been ticketed


I missed that. That is to say?

i.e you play the notes but can only hear them later when they are sequenced back - the sequenced midi instrument is not played via external auto channel input, so you are playing ‘blind’ so to speak - although you can get clues from an internal voice perhaps, but for normal MIDI use this is lacking

The Auto Channel also needs to pass MIDI out, just as the onboard pads/keys do so that the new MIDI functionality can be played along with recorded via all available input methods

1 Like

Just installed the new OS on my A4 Mk1.
I can sequence an external synth with the new MIDI out function and sequencer.
Howerer, I’m not able to play any notes using the A4’s keyboard buttons so I can’t really preview the notes I’m entering into the sequencer.

Is this a bug with OS 1.40?
Has anyone else experienced this with their A4?


Set the midi option to transmit notes to Int+Ext - also output Ch set to Trk


Is anyone having some funkiness when opening the global menu on Rytm MKI? I press Function + Track button to get to Global menu and every now and then it opens the menu where I can load or save projects, but sometimes it only shows the load project list, without any way to go to upper menu level. I must be doing something stupid as I cannot seem to figure the logic out.

Thanks avantronica!

Another question:

Does the Arp work with the midi out?


Unfortunately not.


I only wished Sysex Librarian could handle multiple device updates simultaneously.

1 Like

I had that problem before update. Holding longer the track button > Project menu.
Quickly > Global


Loving the update! My only inspired feature request now would be to add some CC control output options! I’m using the Analog Four and it would be amazing if there was perhaps a Page 2 for the Note menu with CC output options that I could p-lock, macro, etc. :slight_smile:


All working great so far. Analog rytm mk1 on logic x.

Just one query, I can’t get the mutes to record when using the VST?!

I want to record mutes love into my daw for play back?