Analog 4 mk1 filter failed calibration


#1

Hi there I have an issue with my a4 mk1.

I noticed a strange resonance peak when playing chords. The 3rd voice in each chord would sound as though res was at maximum and also not obeying the any filter envelop settings. I have run multiple calibrations and consistently fail with a filter 33 code.

It seems to be the multi mode filter that’s the issue on voice 3. Is it dead? Any help would be appreciated greatly.

I’m on the latest firmware, but have tried calibration on this os and earlier ones to the same result.

Thanks


#2

I doubt anyone here can help you with that, since there is clearly a deeper problem. I would suggest to contact Elektron support.


#3

Yeah I have lodged a ticket, but no response yet since sweedish holidays. I was just wondering if anyone has encountered a similar situation and what I should expect next, if it’s a big deal or some sort of software fix etc.


#4

So you are in poly mode with each track has is own sound ?
Your patch seems to be interesting !
sorry for you


#5

No, I’m just playing polyphonicly on one track at a time. I don’t get what you mean?