All General Digitone Operating Questions


#103

Hi folks,

I got a “lock memory full” message on the Digitone, and indeed, the pattern would not allow me to input any additional parameter triggers. Note triggers were fine, though. What is the actual limit per pattern, do we know?


#104

The manual (page 35) says that:

Up to 72 different parameters can be locked in a pattern. A parameter counts as one locked parameter no matter how many trigs lock it.


#105

How the heck can I repeat pattern 1 in a chain? I can repeat all the patterns in a chain but can’t figure out how to repeat the first one because once I take my finger off, it’s gone. I repeat others while holding down the first pattern trig.


#106

@BruteCoan i recommend pasting to another pattern and using that to repeat the pattern


#107

Thanks for the reply!

I thought that meant the number of editable parameters altogether… Over four tracks this limit is easy to reach, it seems.

Would be nice to have at least twice that many to really squeeze the juice out of the engine, still.


#108

Man I’m a dufus. Thanks :+1:


#109

I think 72 different parameters per pattern is pretty impressive! That’s 18 per track.

The following part in the manual says:
“…If for example the cutoff parameter of the filter is locked on every sequencer step, there are still 71 other parameters that can be locked.”


#110

Any insight into how Overbridge is supposed to function with the new 1.1 update?

I’ve installed the OS update and Overbridge, set the DN to Overbridge mode, which reboots the units but it doesn’t correctly install new drivers in this new Overbridge mode.

There doesn’t seem to be anything in Overbridge itself talking about the DN.

What am I missing here?


#112

Overbridge for digitone hasnt been released yet. Hopefully we’ll see it shortly, it just entered private beta yesterday.


#113

Is there any reason why the trig keys on my Digitone won’t work in Chromatic mode?

They light up as a keyboard, I’m not i grid recording, the track makes sound when I sequence it in grid recording, but I can’t get it to sound in Chromatic mode.

I have tried with several tracks, presets as well as new ones, in several patterns and banks.

I seem to recall this used to work before the latest upgrade, could it be a bug?


#114

Have you checked the Trig Key Destination setting in the Port Config Menu? It shouldn’t be the default setting but perhaps it was set to External mistakenly.


#115

Yes, that solved it. Thanks a lot!