Abusing a Track for Live Input (From Merlins Guide)

It works for me. I cleared the buffer too, after Assign to self.
I don’t like the term “abusing”. Using is enough.

Hmm my bug must be a setting somewhere
Is that correct and only way to empty buffer ? Also is there a setting to reset all track parameters back to default as if it was a unused track?

I cleared slot in slot list (2 clics on a track, Fn+Stop).
Not sure if there’s a clear track parameters function. :sketchy:
You can clear pages, or copy a clean track from another bank/part…

Thanks copy a blank track worked

1 Like

You can also clear parameter pages.

This! I was hearing some clicks/pops when doing this technique. I disabled timestretch and stoped hearing them and didnt need to adjust microtiming anymore and my octatrack is slave to my mpclive. Thanx buddy

3 Likes

Yep. In fact +1 Microtiming is for SRC3 internal sampling.

1 Like

Bloody love this forum.

Never thought about this. Although new to the Octatrack, I can imagine never ever, EVER using this technique rather than thru machines.

Just changed my setup, have it a go.

Bloody ace.

ITS THE BEST FEATURE of the octatrack
I use this a vinyl sampler --put on a lp or cd so i can quickly capture many samples from the live input when i hear a good one --quickest sampler ever
I use this as DAW 4 bar recorder then export the stems to my DAW–quickest 4 BAR DAW recorder ever

SECOND best feature is one shot triggers and play back of prepared stems as static streaming from CF card–no laptop needed for gigs–just a pair of OT and a DJ mixer
Ive gone back to DAW for everything else apart from those two features of OT

1 Like

So do you like it because it kills the live input when the recorder trig is removed?
That seems useful for performance…

For recording 4 bar DAW loops, is there an advantage to using this over a pickup machine, one-shot recorder, or manual sampling? The other methods to me seem faster with less buttons to press, just require different monitoring.

For example, as long as your monitoring from somewhere else, by enabling quick record mode in the personalize settings and having the appropriate recorder setup settings,
To sample 4 bars on the next pattern cycle:

-have the track selected and press a/b or c/d
Vs
-have the track selected, press record, press func+audio rec, remove recorder trig…

1 Like

Actually, with Flex machines and recorders you can almost do all what the other machines do, and with the ability to modulate Playback / Amp pages.

Static (RAM limits)
Thru
Neighbor
Pickup (even overdub)

You can add Fx return, master insert Fx, and more…:slightly_smiling_face:

Of course it is often simplier and more appropriate to use dedicated machines, but I think you can go further in sound mangling with Flex machines.

2 Likes

With thrus you can plock input selection, and send lfos to it… :slight_smile:

2 Likes

That’s thru, and you can even select inputs with crossfader, and use it as a gate. Scratch purpose, for example. Clicky tricky trick. :slight_smile:

1 Like

Hey guys, quick question. Possibly a RTFM moment but I think you’ll be able to help if you wouldn’t mind . . .

Doing the technique mentioned here and, as mentioned fabulously, only works when the timestretch is off if the OT is slaved to Ableton midi clock which is the way I work.

Okay all good apart from . . .

Boot up this morning and it’s all messing about again. I look at the recorders for the flex machines that deal with incoming audio - the timestretch is set to “normal”. Yesterday, when closing down, they were off.

So, I’ve set them to off again and all great again.

Question: Where is this setting saved? Pattern? Part? Project?

Cheers one and all.

Happy Saturday.

Adam

Argghhhhhhhh.

While typing this message, having stopped playback, it has reverted to normal again.

Is there a setting somewhere?

Cheers,
Adam

Weird. These settings are saved in banks and parts. Do you use part reload, pattern change with other parts ?

Hey sezare56, If you think it’s weird then it must be. I know you know this machine inside out!

However, I think I may have misunderstood the instructions above or found a solution.

I’ve been turning of the timestretch on the sample attributes page under AED. Those settings don’t seem to remain in place. I think the OT updates them when the loop is re-written as it records it in. This kind of makes sense; I remember reading that the OT checks the audio to determine whether to timestretch or not. Longer samples tend to get timestretched.

Instead, I’ve changed the setting on the SRC Setup page; this seems to remain in place, probably saved with the part.

As I write this it makes more sense. I think I was changing the setting in the wrong place.

Adam

The attributes timestretch setting applies to when you set the timestretch setting on flex playback to “auto”.
This is so you can use sound locks with different timestretch settings on the same track.

Have you been intermingling with pickup machines?
Pickup machines always have timestrech active, so if you load and use one that track’s recorder buffer attributes will have it turned on. This can be overridden if loading that same recorder buffer to another flex track, and disabling timestretch in the flex setup, but just for that track…

1 Like

The flex setup page settings are stored in the part, the attributes setting is stored in the sample slot on a project level…

1 Like

That’s for your help.

I haven’t used pickup machines at all yet; I haven’t identified a benefit in doing so.

:scream: