A4mkII soft update problem(solved)


#1

Hi Elektronauts !!

So the issue i have with my A4mkII is as follows ;

  • Im a noob
  • my soft ver. is 1.35b
    -overbridge says that the soft ver. is not compatible (latest overbridge)
    -so I’ve downloaded the latest soft update 1.36
    -i set my A4 to soft update mode and try to send sysx to it via C6 but nothing happens
    -i tried diffrent usb cables
    -i tried to send it via midi cable also (over my interface)
    -i tried different software to send it via midi
    -when im sending via usb or midi the bar is going slowly to 100% no probs but it seems like the A4 is not really willing to cooperate , nothing happens
    -im really running out of ideas and getting frustrated becouse i would love to make some projects in Ableton, and i cannot
  • on top of that when im sending sound pack everything is piccobello… :smile:
    i tried win10 and win7 machine same thing
    -please HELP …
    Thanks for any tips in advance
    Kind Regards
    Floyd

#2

I’m on Mac but I couldn get C6 to work for me when updating my AR2. In the end I just used a another third party sysex tool. There are loads of free ones out there. I think it was Sysex Librarian.

C6 runs fine but like you the AR just didn’t seem to be able to see the sysex message. I assumed it was something to do with the Mac and it’s midi ports but if you’re on Win then that discounts that idea


#3

Make sure your midi settings are setup for usb only and that overbridge mode is off.
Examples shown on DN but are same across all the modern boxes


#4

OMG it worked, that was it… LOVE U GUYS THANKS A LOT

!!!