A4 - Track behavior

I have a behavior that I can´t really understand at the moment, maybe you can help me.

I have a project and designated a Sound to Track 1 and another sound on track 4.
When I play now via the mini keyboard on track 4, the A4 always play both sounds, from Track A and Track 4.
I can reduce the track level from Track 1 and then I only hear the Sound from Track 4.

Just for my understanding, is this a normal behavior and is there also another way to play only Track 4 Sound without the Sounds from the other tracks besides the Mixer function?

I hope my question is understandable.

Poly Settings would explain that behavior, (1 and 4 checked, Use track sounds checked).

2 Likes

In the Poly Settings the Voices 1-4 are all unchecked in this project and use trk sound is also unchecked.
But with this behavior that I described.

Any midi loopback, midi notes sent by track 4? Is the behavior similar with track 4 sequence or it’s with mini keyboard only?

1 Like

Hi sezare,
thank you for your hints, I tried out hint 2 and play from my external midi keyboard with only Track 4 active - there is then absolute no issue with different sound playing from the other tracks.

Unfortunatelly this issue behavior that i mentioned is already there when I play the mini keyboard on the A4.

I even tried out to start a new clean project but it is the same.

I think there’s midi loopback. Mini keyboard sends midi, received by the other track.
Could you try without midi in and without usb?

1 Like

I disconnect at my analog 4 both midi cables, just for your information - A4 midi in is connected with an e-rm multiclock usb, and then I connected a volca bass via A4 midi thru.
After that I try out the mini keyboard - same issue than before.

Then I follow your hint and disconnected the USB cable of the A4 and when I turn on the A4 and test via headphones the issue is gone and every track plays via the mini keyboard fine and in normal behavior.
I guess this has something to do with the USB connection, ableton A4 track Setup or overbridge.

Do you have an idea?

Here is a screenshot of my ableton A4 Setup that worked with my external midi keyboard.

The MIDI loopback that our dear @sezare56 is talking about means that when you push a minikey, a MIDI signal is sent through USB, received by your computer and sent back to A4.

There are many ways to address this, depending on what you want to do.

For instance, if you don’t want to control your A4 from the computer, you can disable every track channel, only leaving the Auto channel.

1 Like

When I set the tracks 1 - 4 to OFF, the issue is still there with the mini keyboard.

You can disable mini keyboard midi send,
Global > Midi > Ports Config > Keyboard Dest = Int
If you want to use the mini keyboard with your DAW, you can change its output channel :
Output CH = Track midi channel or Auto Channel.

2 Likes

I will try out after leying the kids in their beds, thank you in advance for your two hints.
The first one is clear to me and I will try out.

The second hint is at the moment after fast overflow not total clear but I will check it out this evening.

Christmas tree for mine after a long day! :christmas_tree: :grimacing:

OUTPUT CH selects whether the mini-keyboard and the knobs will send data on the AUTO CHANNEL or the MIDI channel of the selected track.

I prefer track channel. Depends on your midi routing.

1 Like

Your first hint works very good, my setting was Keyboard Dest = int+external,
now with only internal the behavior from the tracks over the mini keyboard are correct.

To use the mini keyboard with the DAW you mean I have to set the output channel = track midi channel, but where?
In the Globals/ Midi / Channels / setting?

Same menu. :wink:
I don’t use Ableton nor Overbridge, so I can’t give advices in that that concern.

Unfortunately until now OB doesn‘t run perfect here at my system with only USB connection.
Therefore I will tryout a mixer this week and also stereo out vs. single-outs.

What is your connection from the AR without OB?

Midi Din > Other hardware (OT, A4…)
USB for updates / sample transfers.

And also USB on the AR or only Midi and complete DAW‘less?

Midi Din only and DAWless. :wink:

Ok I see, and the Octatrack is even your mixing device?

My DAW! :content: