A4 mkii not powering on from time to time. Does anyone experience something similar?

Since the update, i occasionally, randomly, have the analog 4 mkii not power on. It does power on after a few attempts though. Most of the times it powers on just fine for the first time.
I didn’t encounter this behavior before the update - although i only have it for only two months, so i’m not 100% sure i can affiliate this behavior with the OS update.
Does other owners here get this from time to time as well?
What could this be? Perhaps not a OS but a hardware problem…?!

Please contact Support. Seems a hardware issue. Mine is working fine.


I’ll try that, thanks.

By the way, i was looking for an answer in google and came across a thread about the same thing - but on the analog rytm mkii, where many users reported a similar behavior, but it seems no solution yet (at least for the AR mkii):

AR mkii doesn’t boot

That seemed to be a Firmware issue which is solved.
Analog Rytm MKII don't BOOT or Start ?!? Need Your Support

Since noone answered in that any longer i bet it all got sorted out.

Are you using the proper adaptor? I noticed the A4mk2 is very sensitive to minimum voltage requirements— I tried to run mine from an 11.67V battery pack and it just wouldn’t start. So if your adaptor is marginal it won’t start.

And just to make it more complex, I noticed hysteresis in voltage and increased current on startup. E.g. you can start it with about 11.9 Volts or so (iirc), but then run it with about 11.2V. Also current draw is about 1.6A for the first ~3 seconds on power up, then levels off to about 1.4A. So if you have flaky adaptor, it could really drive you crazy! (note, all numbers are approximate from memory).

What do you mean “my adaptor”? I use the one that came as part of what’s in the box.

I have the newest firmware in my Mkii and have had it hang on the load screen. So I don’t think this issue was entirely fixed.

Do you power cycle quickly (turning it off and on again fast)? If “yes”, just let it rest a couple of seconds before turning it on again.