2 bars of silence driving me bonkers

 Hey there folks,

The ever present Octatrack question here…
Here is my situation: I set my “Octatrack Learning Goal of the Day” to be writing a drum sequence on Digitone and recording it into a track on the OT. I have read the manual. I have read Merlins guide. I have owned the DT and DN for several years. Blah blah blah, excuses excuses excuses.
So, I ran Midi Out from OT to Midi In on DN to make the start/stop easy
DN Outputs run into INCD on OT
I set out to record a 64 step sequence and set RLEN to 64 steps in REC1 Setup
With MIDI Sync setup for the OT to send and the DN to recieve
In Grid REC mode i set a one shot REC trig on Step 1 of the sequence.
I hit play and playback starts on the DN, then at about page 3 of the sequence, recording seems to start for the OT.
I look at the Audio Editor page and i captured a nice loop…
but when i play it back, with volume turned down on the DN, there are two pages of silence before the loop starts playing, effectively on Page 3 step 1…
There are no Trigs in the sequence besides Page 1 Step 1.
Even while looking at the loop in the AED Page it doesnt start playing until halfway through the sequence.
i have checked The AMP page and the SRC page…and it all looks square…
i do not get it.
Even with the loop triggering on Step 1 Page 1 Track one, it doesnt start playing until Page 3 Step 1…
Edit: I did not have a trig set on Track 1 Page 1 Step 1, but when i DO set one there, the loop still has 2 bars of silence before playing and then it seems to be triggered on Page 3 Step one, thus restarting it without a Trig being placed there.
ive been at this for hours and i obviously need to step away for a bit.
should i format the CF card and wipe everything? i wouldnt lose much…ive only had this machine for about 3 weeks…

Don’t wipe anything… Just take a breath. Relax. Maybe step away for puff of something…Now, does this silence happen when you play it in the audio editor?

1 Like

Also…Maybe move to a new bank, set it all up again and try it. This is really what you need to do with the OT anyways. Practice. So try setting up a new flex recorder in another bank. See if this happens the same way.


I agree with this and let me offer another bit of advice that could or could not fix your problem:

Sometimes the Octatrack will send weird MIDI CC messages I don’t fully understand. Try changing the MIDI channel your DN receives and the MIDI channel your OT sends.

1 Like

You could also use just a simple trig instead of a one shot. Go to the recorder menu, put a trig on the first step, press play. When it starts to record, press the trig again and it should go off. Manual oneshot trig. This is more hands on way of doing things. I still do this myself a lot of times, cuz oneshot’s…well…I have issue’ :smiley:


This is the other thing I was gonna mention haha.

Yeah, tbh, one-shot rec trigs are kind of a pain in the ass. You WILL accidentally rearm them, and if you’re playing back from a rec buffer, you will kick yourself for doing so.


Yeah, oops, I hit yes. Damnit. Also the importance of play or record mode when hitting yes. When I’m recording I usually have the record screen open and I’m watching the little triangle move across. Then, you can watch the triangle on the play side play. Switch over to the editor, check the recording levels. We, prolly all have our ways of doing things.


Yes. It plays the silence in the AED page

As far as MIDI is concerned, all i have set up is Transp: Send, Clock: Send, Prog Ch: Send

I will move to a new bank and retry, for sure. this is good advice, thank you. It definitely feels like some setting somewhere that i dont know about that got hit at some point.
im not crying WOLF!!! on the machine being fucked up, i know its user error in some fashion…
i will report back.
thanks for the responses

You can just clear all the screens out (the buttons under the screen+play/clear)… Also, another thing. When you do set down your record trig, make sure your inputs light up when you press it down.

theyre lighting up like the 4th of july.
i switched banks and set it all up again and i got a clean recording that didnt have that gap of silence…which is great, but only makes me wonder what it was that set that up on the previous bank. And i will go back to the old bank and clear the pages, but i went through them all and there werent any setting on them .
weird. i also had all scenes muted…
thanks again…

1 Like

No problem at all. It’s usually something super obvious. But as I said, practice is really important with the OT. Practicing your mistakes :rofl: I have made so many, I usually have my 4 or 5 things I check every time. It’s a process.


From what I read, it’s not 100% clear if you really DID record the first 2 pages and it’s only playback that starts 2 pages inwards, or if you recorded 2 pages of silence.


  • delete all slices in the AED
  • check start/loop/end point
  • check if there’s no trig on page 2 bar 3
  • check LFO’s

In my +40 years experience, when you run into a problem that defies all logic, most of the time you don’t have one, but several problems simultaneaously


When this happens to me it’s usually because I’ve set up a one shot recording trig and then I add more pages of steps, which inadvertently copies over the one shot trig to the other pages. I end up capturing the latter half of the sequence.

1 Like

sorry for the late reply.
I DID capture the first two pages of the loop. I could see it all nice and pretty in the AED page. Id say that i went over all those parameters with a fine toothed comb, but chances are that i missed something somewhere. In any event, switching to a new Bank solved the problem, even if I didnt learn what was causing the delay in playback. :man_shrugging:

I just had a very similar problem and I solved it by resetting the scr page parameters to default manually (one by one, not a global “clear page”), as well as the src set up settings. Not the first time this happened, so I after the initial WTF minute I remembered how to get back on track. I still don’t know WHICH param was the culprit exactly and how it got messed up. Oh well, as long as we know how to get out of those situations all is fine. I think I’m going to set up a very restrictive midi input filter on CC’s. I don’t allow notes to come in already.

1 Like

It may have been some SRC setup thing. I dont fully understand what all those mean and/or do and i may have turned something on or off there…
actually having a strong feeling now that that may be the thing that i did…